• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Backup ALSO not working

Last successful backup was 1/12/11. Has been backing up regularly for quite some time.

There are no error messages in the log file, it is simply not connecting.

Backup Now is currently stuck at Awaiting Agent Backup and has been for quite some time.

I can see from network activity that it is attempting to connect with no success.

Replies

Kudos0

Re: Norton Backup ALSO not working

Following up myself .....

The instant I posted, it finally connected and started backing up.

Weird coincidence??

Kudos0

Re: Norton Backup ALSO not working

After letting you know that my backup was not working, my system backedup!

Kudos0

Re: Norton Backup ALSO not working

Since its resolved itself it sounds like there was a problem connecting to the Norton Online Backup backend. Generally a little time resolves these types of problems as you have directly witnessed. If you aren't experiencing any other issues please mark this thread as solved.

Kudos0

Re: Norton Backup ALSO not working

Nope. Backup Now worked eventually after banging away for quite some time.

The automatic backup scheduled for about 3AM finally started at 1 in the afternoon.

When I log in and select Restore Files, it tries to connect for a while and then the

connection is reset.

Kudos0

Re: Norton Backup ALSO not working

That's still indicative of a connection problem. Have you reached out to Tier 1 yet to have them perform connectivity tests between you and the N360 backup backend?

Since it does eventually connect I see no reason why you'd need to uninstall or reinstall if that comes up during the course of the support session.

This thread is closed from further comment. Please visit the forum to start a new thread.