• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Banking Protection

Is there anyway to disable the banking protection disabled bar?

Screenshot;

Windows 10 Pro 64-bit / Norton Security v.22.19.x

Replies

Accepted Solution
Kudos0

Re: Norton Banking Protection

Um, just the bar?  ... /\ up arrow to hide bar.    Leave Feedback
FAQ: Online Banking Protection
https://support.norton.com/sp/en/us/norton-identity-safe/current/solutions/v131585157


  1. Launch your browser and click the Norton Safe Web extension icon.

  2. Click the settings icon at the bottom-right corner.

  3. In the Settings page, uncheck the box under Banking Protection.

Kudos0

Re: Norton Banking Protection

Oddly enough that was already unchecked but didn't honour the setting. I put a check, removed the check, closed Firefox and it works! (knock on wood)

Windows 10 Pro 64-bit / Norton Security v.22.19.x
Kudos0

Re: Norton Banking Protection

Kudos0

Re: Norton Banking Protection

Looks like the new update fixes this too.

Windows 10 Pro 64-bit / Norton Security v.22.19.x