• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Core - Authentication errors after 2 hours

Received the Core after waiting a long 6 month pre-order time today to replace my LinkSys. I was irritated that Best Buy had the router on their shelves 1 month before mine shipped.  Pretty easy to setup though through the app, but it did take about 6 attempts to setup since it would never complete and get an IP address.  Cable modem was off for 5 minutes to clear the MAC/IP assignment from the old router.

Once it worked I was disappointed to see that it uses 172.16.0.0/16 and is not changeable.  What?  Does Norton even realize this is wrong and the private block has only a 20 bit mask?  It should be 172.16.0.0/20.

After about 2 hours, all devices connected on the WiFi started having authentication errors.   Checked the password, still correct.  Rebooted my phone, tried turning the phone WiFi on/off, and rebooting the Core router, no luck.  Powered the Core off for 10 minutes and back on, didn't fix it.  Devices would just say "An authentication error occurred".  If I changed the password to an incorrect password on a device, it would pop up with a password prompt to enter the correct one.  So the Core was receiving the correct password, just authentication was broken.

Left it off for about 3 hours and went to dinner.  Came back, turned it back on.  It started working again.  But after about 2 hours the exact same issue.  It also stopped serving out IP addresses on the LAN ports.

I have switched back to my reliable LinkSys router for now.  All I can do at this point is plug it into my LAN as a secondary device to test until it becomes stable.

Labels: Firmware

Replies

Kudos0

Re: Norton Core - Authentication errors after 2 hours

Hi @Brian T.,

I'm sorry about the issue you're facing. Could you please look into your inbox? I have sent you a private message requesting additional information to investigate this issue further. Thanks. 

-Gayathri

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation

This thread is closed from further comment. Please visit the forum to start a new thread.