Solved.
Kudos1 Stats

Norton Crypto: Is This Thing Even On?

I'm attempting to test Norton Crypto on a Radeon RX 570 (8GB) run on Windows 10. On the Norton Crypto UI, it states it's currently mining Ethereum, but the hash rate has been calculating for approximately 30 hours now and utilization jumps between 3% and 9%. When I log onto My Norton, and check my PC's status, it states that my computer status is IDLE, its hash rate is 0.00 MH/s, and the icon representing my computer shows a monitor with an ! sign.

Does anyone know how to actually get this thing started? 

Replies

Accepted Solution
Kudos1 Stats

Re: Norton Crypto: Is This Thing Even On?

If the hash rate has not shown an actual number and only shows calculating, it's not mining. Utilization will be >90% on most card configurations if the mining is working. It's possible your video card drivers are not up to date. Another possibility is your video card is an LHR (lite hash rate card).

We would typically mark these GPU cards as not viable for mining. While they are designed to be good at gaming, they are expressly set to be LHR (Lite Hash Rate) and unsuitable for crypto mining.

if you want to look up your exact card, first find the vendor ID and device ID, first find the device ID with one of these links:

NVidia

AMD

then use: https://www.pcilookup.com/ to see the full description

Kudos0

Re: Norton Crypto: Is This Thing Even On?

download the crimson blockchain driver from amd website, that card should do 25 hash all day. you can try msi afterburner to keep temps down if you do not want to mess with wattman. the driver will not be good for games

Kudos1 Stats

Re: Norton Crypto: Is This Thing Even On?

All of a sudden I'm showing idle on line but on startup it shows 9.6 hashrate and mining. Its not mining because the eth number is the same as this morning. Problems started occuring after maint. I shut down, restart and Norton 360 wouldnt even open, it normally opens after the icon is clicked. Nothing. Shut down for 4 hrs, just restarted and 360 is working but mining is idle.

Kudos0

Re: Norton Crypto: Is This Thing Even On?

@Roger B, everything on the backend appears to be working properly and we have no support reports of issues

Kudos0

Re: Norton Crypto: Is This Thing Even On?

They took away my right to see how much I've earned passed my  Available Assets... I'm told by  Matt I have 0.005059996665 built up ... yet  gayathrir refuses to reply to any private messages to me it sounds like they are stealing from more than just the fees .

Kudos0

Re: Norton Crypto: Is This Thing Even On?

Can you post a screen shot of what you see and what you are expecting please?

Kudos0

Re: Norton Crypto: Is This Thing Even On?

Having same problems as everyone else - was mining at 9.6#rate - now not mining and suddenly Norton painfully slow to boot up and asking if I want to run Norton as an administrator. Chip showing as idle/not mining - possibly because I turned on VPN and now I can't turn it off.  Ethereum balance was 19p now showing 0p on my pc but still visible when I log onto Norton. Not a great product Norton and the fees - don't get me started!

Kudos0

Re: Norton Crypto: Is This Thing Even On?

What card do you have?
I see you rebooted, can you send a screen shot of Norton asking to run as an administrator, I have not heard of that before.
VPN can be turned off on the Norton 360 dashboard, but that should not interfere with mining.
I am also not sure what 19p represents, it does seem like your system is not able to connect to our backend systems.
If you log into the portal via this link do you see the proper balance? - Norton Crypto

This thread is closed from further comment. Please visit the forum to start a new thread.