• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton delays to load my credentials - No online profiles have been synced

When I boot my PC and launch IE10, the prompt to open my ID Vault appears. Unfortunately, when I click "Open" I get the message "No online profiles have been synced for this Norton user on this machine (...)". I have then to close the window, reload the website and click again "open" for Norton to sync and let me enter the main password to open my vault.

It is not a huge deal, but it is annoying and time-consuming since it happens every time - unless I leave my PC idle a long time after boot. I noticed the problem after upgrading to a SSD. Could it be that my PC boots a lot faster while Norton doesn't get the time to initialize from the processor? I use Norton 360 v20 on Windows 8.

I would appreciate any advice!

Replies

Kudos0

Re: Norton delays to load my credentials - No online profiles have been synced

When I boot my PC and launch IE10, the prompt to open my ID Vault appears. Unfortunately, when I click "Open" I get the message "No online profiles have been synced for this Norton user on this machine (...)". I have then to close the window, reload the website and click again "open" for Norton to sync and let me enter the main password to open my vault.

It is not a huge deal, but it is annoying and time-consuming since it happens every time - unless I leave my PC idle a long time after boot. I noticed the problem after upgrading to a SSD. Could it be that my PC boots a lot faster while Norton doesn't get the time to initialize from the processor? I use Norton 360 v20 on Windows 8.

I would appreciate any advice!

Accepted Solution
Kudos0

Re: Norton delays to load my credentials - No online profiles have been synced

Hi tzon89, something you can try is  Settings > Antivirus > Automatic Protection Tab > Boot Tinme Protection > set to Aggressive.  Note the default setting is OFF.  You can click on the  on that line to get indo on this setting.

Let us know how thing go.

Kudos0

Re: Norton delays to load my credentials - No online profiles have been synced

I set it in Normal and problem solved! Thank you very much.

I though this setting had to do with early antimalware protection, not the extra Norton services.

Kudos0

Re: Norton delays to load my credentials - No online profiles have been synced


tzon89 wrote:

I set it in Normal and problem solved! Thank you very much.

I though this setting had to do with early antimalware protection, not the extra Norton services.


Glad to hear you got it sorted and you are welcome for the assist!

From the Boot Time Enable Help:

When this option is set to Normal or Aggressive, all required drivers and plug-ins start functioning as soon as you start your computer. A driver is a program containing information that the computer needs to recognize and control a device. A plug-in is an add-on for a program or a service that adds functionality to it. This option ensures higher level of security from the moment you turn on your computer.

Hope this answered your question.

This thread is closed from further comment. Please visit the forum to start a new thread.