• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Family Permissions Disabled

Why does this message come up every morning? I have not even given my child the device to use yet. It is sitting in a drawer. There must be something automatically changing it. What setting can I change?
File Attachment: 

Replies

Kudos0

Re: Norton Family Permissions Disabled

Hi @Ml123,

Welcome Norton Community!

App permissions for Norton Family needs to be enabled for all the supervision to work.So, one tampering alert is generated everyday to remind the parent to turn ON the permissions.

Please follow the below steps to turn ON permissions

  1. Open device Settings->Apps
  2. Select Norton Family->Tap on permissions
  3. Make sure the following permissions are enabled
  • Contacts
  • Location
  • SMS
  • Storage
  • Telephone

If all the permissions are enabled and you are still receiving this alert, please do send debug logs to investigate the issue further.

Steps to take debug logs:

  • Open NF Browser->Tap on profile picture in top left corner
  • Select the last option ‘Contact Us’ from the menu
  • Enable Debug logs
  • Open NF Browser->Contact Us->Request the user to enter your ‘Email Address’ (you can find my email address under my profile in the forum) to send the debug logs

Thanks,

Devi AK

This thread is closed from further comment. Please visit the forum to start a new thread.