• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Installer not working.

When installer stops responding in between the installation or the installation do not finish:

Root Cause: Windows Installer Service stops automatically

Solution: Can try to install in Safe mode but if it also fails then Enable the default Administrator account by running Command Prompt with Administrative privileges and enter command "net user administrator /active:yes"

Then login to enabled administrator account and install Norton.

Labels: Installation

Replies

Kudos0

Re: Norton Installer not working.

Um, imo running any installer from desktop in Admin user account is best practice.

Did you have a problem with Norton installer...?

Kudos0

Re: Norton Installer not working.

It is not exactly any problem with the installer but we face this issue because of some permissions which were not provided to the installer because of which it fails to install. Sometimes also the culprit is Windows Installer Service which I noticed and restarted manually but it keeps turning off automatically because of which Norton Installer stops responding. This may be a Windows glitch.
Kudos0

Re: Norton Installer not working.

I have even tried to install Norton from the direct links but the installer downloaded from the latest links and the downloader from the Norton account both failed to install Norton and stops responding in between.
Kudos0

Re: Norton Installer not working.

hi Mayank

Which norton and version are you trying to download and install?

Michael

Kudos0

Re: Norton Installer not working.

Michael, 

We are facing this problem when installing NS or NSBU with version version 22.5.2 however I was also facing the problem with NIS but in that situation without doing too much of troubleshooting I just checked by installing the trial of NS on Cx computer and fortunately it worked so I provided the customer with the free upgrade of NS. However, I was unable to find the issue with the installer. I have checked the properties of the installer including the digital signature and compatibility settings but all settings were  correct.

Kudos0

Re: Norton Installer not working.

hi Mayank

I reinstalled NSBU on one of my devices on Friday night/Saturday morning UK time, the first attempt from my Account failed with an installer problem which I thought may be temporary but I then did a direct download of the program which installed properly.

If you are having a problem with any of the Norton Products I can let you have a direct download link for it, the links do change from time to time so I have no idea of how long the location of the download will be available although a new link would be available at that time. If you let me know if you would like a direct link let me know which Norton product you need when I will post it here.

Michael

Kudos0

Re: Norton Installer not working.

Mayank

What operating system(s) are you seeing this issue on? If Win 8/8.1, or 10, have you disabled the Fast Startup feature to help get all system services started with a complete restart?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Installer not working.

Hey Michael,

Thanks for your concern but I managed to install Norton already on customer's computer by doing the step which I have mentioned like installing Norton after creating an administrative account. However, I believe the link which you are talking about must be norton.com/latestnsbu. This link downloads the latest version directly but I have already mentioned that in my scenario the direct link and the installer both failed to install Norton.

Kudos0

Re: Norton Installer not working.

@peterweb,

The operating system on which customer's are facing this issue is both on Windows 8 and Windows 10. You are right that I should have checked the fast startup but I believe in Windows 10 it is of much help because previously the scan not working issue was getting resolved by disabling the fast startup but as you know  after the upgrade to version 22.5.2 it is still not resolved and you have to reinstall Norton to fix this issue. So I have not checked it by disabling fast startup but I will check  if any other case comes with this issue.

This thread is closed from further comment. Please visit the forum to start a new thread.