• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Internet Security 2009: Phishing Protection Updates

I have recently Upgraded my Memory and whenever Phishing Protection Updates Run, my computer slows to the point that when I click on a Web Link and/or try to click on another Minimised windows, they take about ten seconds to Open.

Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]

Replies

Kudos0

Re: Norton Internet Security 2009: Phishing Protection Updates

I have recently Upgraded my Memory and whenever Phishing Protection Updates Run, my computer slows to the point that when I click on a Web Link and/or try to click on another Minimised windows, they take about ten seconds to Open.

Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
Kudos0

Re: Norton Internet Security 2009: Phishing Protection Updates

Its not you. Happens to me also. I saw another thread about it. I have learned to live with it.
Real Time Protection = NIS 2009 + NATBehavior Analysis = ThreatfireOn Demand = MBAM
Kudos0

Re: Norton Internet Security 2009: Phishing Protection Updates

I reported this problem over a month ago and it was confirmed by a Symantec employee. He said there would be a fix for it but nothing has changed yet. The problem is described in detail at link below. You might want to add a few words to the post so they see it is affecting other people as well. I will reply to it now and ask about status of fix as I can't use NIS2009 because of this problem. I had to uninstall it and go back to a previous version. I'm not very happy I had to do that.

http://community.norton.com/norton/board/message?board.id=nis_feedback&thread.id=9688

HP Pavilion HPE h8-1250 desktop PC: Win 7 64 bit: NS 22.0.1.14: Intel Core i7-2600 @ 3.4 GHz: 12 GB RAM: Radeon HD-7570 1GB

This thread is closed from further comment. Please visit the forum to start a new thread.