Norton Internet Security for Mac 4.0

I found a bug in the installer and Live Update for this product.  When you do an install, it asks to do a live update at the end of the install.  When the live update is completed, it asks you to reboot.  When you reboot, you get an error code of 6 saying that autoprotect failed to load and that you need to run live update to resolve the problem.

However, when you run live update, it says everything is updated.  This in fact is not the case.  I spent a great about of time on the phone with support trying to resolve the issue.

Nothing could be done to resolve the problem including completely removing the app with the uninstaller AND the Symantec remover command tool.  Also reinstalling the operating system didn't help.

The solution was this....  Say no to the live update at the end of the install.  reboot the computer and then live update will run in the background automatically when you log in.  After the live update was completed, I ran live update again and it found 3 more files to update.  Once those were updated, the Auto Protect would load and stay enabled.

Even after reboots, the auto protect stays enabled.  Its that one point during the install process that fails and cannot be fixed.  We even tried to manually update the product and it wouldn't work.  The only way to make it work was to do it the way I did it.

<<Message edited by TomV. Edit: Removed case ID from the post>>

Message Edited by TomV on 01-30-2009 03:09 AM