• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton lost from Outlook 2013 toolbar every reboot

Within the last week I'm encountering a new problem with Norton Security v22.5.0.124 and Outlook 2013. The Norton anti-spam toolbar disappears from the Outlook ribbon every time the computer is rebooted. I can get it back by opening the anti-span settings in Norton and clicking on the "Register Addin" link on the Client Integration page. Of course, then I have to rearrange my ribbon to get Norton back where I want it which is an annoyance every day. I've even tried to export Outlook's UI settings and then import them, but that doesn't work either. Does anyone else have any experience with this? I haven't had a problem between Outlook and Norton since upgrading to Norton Security (from ISS) , so it has to be a recent update of either Office/Outlook and/or Norton.

Thanks for any advice.

Labels: AntiSpam

Replies

Kudos0

Re: Norton lost from Outlook 2013 toolbar every reboot

hi Howard

There is a problem with Norton and Outlook at the moment which Norton is aware, they are trying to figure out what is wrong and how to correct it. You may be interested to see the thread in the link provided perhaps, adding your own comments:

https://community.norton.com/en/forums/users-who-have-issues-outlook-anti-spam-and-office-post-here

Michael

Kudos0

Re: Norton lost from Outlook 2013 toolbar every reboot

Within the last week I'm encountering a new problem with Norton Security v22.5.0.124 and Outlook 2013. The Norton anti-spam toolbar disappears from the Outlook ribbon every time the computer is rebooted. I can get it back by opening the anti-span settings in Norton and clicking on the "Register Addin" link on the Client Integration page. Of course, then I have to rearrange my ribbon to get Norton back where I want it which is an annoyance every day. I've even tried to export Outlook's UI settings and then import them, but that doesn't work either. Does anyone else have any experience with this? I haven't had a problem between Outlook and Norton since upgrading to Norton Security (from ISS) , so it has to be a recent update of either Office/Outlook and/or Norton.

Thanks for any advice.

Hi Howard - Welcome to the Community Forums...

Yes - This is one of several problems with the latest product updates...

Here are a few links to other recent forum posts regarding the newly introduced Outlook-centric issues that are being reported:

https://community.norton.com/en/forums/norton-anti-spam-addin-outlook-2010

https://community.norton.com/en/comment/6467381#comment-6467381

https://community.norton.com/en/comment/6494181#comment-6494181

https://community.norton.com/en/forums/norton-spam-app-outlook

https://community.norton.com/en/forums/antispam-4

https://community.norton.com/en/forums/antispam-not-working

I would suggest adding your particular info to the info collection thread, located here:

https://community.norton.com/en/forums/users-who-have-issues-outlook-anti-spam-and-office-post-here

Hopefully this will eventually get straightened out...

Cheers!
John

Kudos0

Re: Norton lost from Outlook 2013 toolbar every reboot

Hello

I asked the Admins to move the O/P's post to the thread mentioned in Michael and John's posts. Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Accepted Solution
Kudos0

Re: Norton lost from Outlook 2013 toolbar every reboot

@Howard Fox, We have released a new update to Norton Security version 22.5.2.15. Please run LiveUpdates to receive the latest version and lets us know if you're still seeing the problem. Thanks.

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Norton lost from Outlook 2013 toolbar every reboot

Just installed the update which forced a restart, and afterwards things appear to be back to normal. Hopefully I won't be surprised on the next boot.  :-)

Thanks!

This thread is closed from further comment. Please visit the forum to start a new thread.