• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Power Eraser problem Error 5013,3

My Dell laptop has Norton Anitvirus with Antispyware protection. The laptop is connected to the internet via a DSL and hard wire attached to a router that has three other pc's attached.

Yesterday I noticed an "Error 5013,3" message. I immediately scanned the pc for viruses and directed to download Norton Power Eraser. I did so and followed all other directions. Then I was told NPE was unable to work that the network needs to be enable. I cannot find instructions on how to enable the network. I called what I thought was Symantec Customer Support, the gentleman took control of my pc vi LogMeIn123. After a few minutes, he explained the severity of Error 5013,3 and how he can fix it but it will take 90 minutes and $199.00. I  keep asking him if he worked for Symantec, he replied we offer Norton software assistance. I asked him to disconnect he did,.

Can someone help me please?

Replies

Kudos0

Re: Norton Power Eraser problem Error 5013,3

My Dell laptop has Norton Anitvirus with Antispyware protection. The laptop is connected to the internet via a DSL and hard wire attached to a router that has three other pc's attached.

Yesterday I noticed an "Error 5013,3" message. I immediately scanned the pc for viruses and directed to download Norton Power Eraser. I did so and followed all other directions. Then I was told NPE was unable to work that the network needs to be enable. I cannot find instructions on how to enable the network. I called what I thought was Symantec Customer Support, the gentleman took control of my pc vi LogMeIn123. After a few minutes, he explained the severity of Error 5013,3 and how he can fix it but it will take 90 minutes and $199.00. I  keep asking him if he worked for Symantec, he replied we offer Norton software assistance. I asked him to disconnect he did,.

Can someone help me please?

Kudos0

Re: Norton Power Eraser problem Error 5013,3

Hi LU2002BA,

 

You will get this error because the Base FIltering Engine is missing. Please go throught the KB article and check if this resolves the issue.

 

https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?docid=v67301753_EndUserProfile_en_us&lg=english&ct=united+states&product=home&version=1&pvid=f-home

https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?ct=us&lg=en&product=home&pvid=f-home&version=1&docid=v70007974_EndUserProfile_en_us

Let us know how it goes!

Preetha DG
Norton Forums Administrator
Symantec Corporation

This thread is closed from further comment. Please visit the forum to start a new thread.