• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Safe Search in NTB

I've had this issue with NIS as well. When I open either Internet Explorer or Firefox there is no Safe Search option or box to type searches in. Apparently with NIS you had to launch the web browser a few times before you were offered to set it up. As it stands I only have Norton Safe Share under Settings for the NTB.

Did Symantec remove Norton Safe Search in Norton Security? Or do I have to launch the web browser multiple times to get Safe Search to appear.
 

Windows 10 Pro 64-bit / Norton Security v.22.17.x

Replies

Kudos0

Re: Norton Safe Search in NTB

Basically I am having this problem yet again;

https://community.norton.com/en/forums/nis-212038-ntb-and-safe-search

Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos0

Re: Norton Safe Search in NTB

Hi SGFC,

The option is still there...  Have you checked the NTB settings menu (...) to see if you have the option yet?

Cheers!

John

Kudos0

Re: Norton Safe Search in NTB

Is this possibly tied to your other problem - where some of us have replied?

https://community.norton.com/en/forums/user-interface-unresponsive-and-slow

Kudos0

Re: Norton Safe Search in NTB

Hello

Have you checked your Manage add-ons in IE under tools? Under toolbars, the Norton Toolbar should be enabled. Under Search Providers,  Norton Safe Search should be listed. If you want that to be the default Search Provider, then make sure it is marked as the default.

I don't use FireFox, so you will have to wait for a FireFox user to come along and post.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Norton Safe Search in NTB

@avjohnnie Yes, it only shows Norton Safe Share and I can toggle the option. But there is no setting for Norton Safe Search. @yank I don't think these two problems are related. I had the same NTB issue with NIS where the search box didn't appear in the toolbar and neither did the setting for it. @floplot Everything is the way you said it should be except Google is my default provider. Which is how it was set with NIS too and it worked. I had this issue with NIS too. ----- I am only missing the search text box on NTB. I can see Norton, Identity Safe, Safe share and three dots. Last time I had this issue I was told by a Symantec employee I'd have to launch the browser several times. Before the option to enable it would appear. I've tried using NRT and installing NS again. I did manage to get the popup asking me to set up Identity Safe with the first install I chose setup now and then cancelled because I don't use Identity Safe. The second install I chose remind me later. Still no safe search text box.

Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos0

Re: Norton Safe Search in NTB

I am having this issue. It's followed me from NIS to NS. I've tried running NRT and installing NS again. But no luck. I even tried disabling and enabling Identity Safe in NS.

Screenshot;

Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos0

Re: Norton Safe Search in NTB

Hello

I have another whole row of symbols below what you are showing like home, read email, print and some other stuff. I have Google as my default Search engine and Norton Ask is listed below that.

Maybe it's my windows 7 pro sp 1 64 bit that is making the difference.

I also have everything turned on in Identity Protection even though I don't use it all.

Perhaps this will help you to get it right  

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Norton Safe Search in NTB

Hi again SGFC,

As I recall, the previous standing "Norton 'pat' answer" when this situation came up, was that it takes some undisclosed "magic" number of browser invocations before the option bar/dialog "shows up" with the offer to enable the Norton safe search feature - that 'pat' answer was accompanied (at the time) with a dissertation of explanation as to why it was "done this way" - and frankly, at this point I fail to remember the exact reasoning given, other than something like "we didn't want to throw too much option-wise at the user all at once"...

FWIW, I had this happen to me with an earlier release of NIS v21 - I also recall that it took a few days of normal browser use before the option dialog did finally "magically" appear...  I have not encountered this situation again since then.

So hopefully that elusive prompt will "magically" appear on a browser invocation before too much longer for you as well.

Quite frankly I thought Norton had abandoned this approach starting with v22, but perhaps not...

Cheers!

John

Kudos0

Re: Norton Safe Search in NTB

@floplot

I have Google as my default search provider too with Norton Ask below and enabled.

I leave most of my settings default I do turn off Identity Safe usually.

I read the articles in the link you provided and none seemed to fit my problem.

@avjohnnie

Yeah I guess it's just a waiting game. I did get one dialog that wanted me to setup Identity Safe but like I said I clicked both options already.

Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos0

Re: Norton Safe Search in NTB

Is there any way to force Norton Safe Search to appear in the Norton Toolbar options? I don't really want to install NS for the third time.

Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos0

Re: Norton Safe Search in NTB

I don't know if it will help but open NS and click on the Security tab > Advanced and make sure all items are on / green

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Norton Safe Search in NTB

@Krusty13

They're all green.

I've tried enabling and disabling things like Identity Safe and Norton Safe Search under Search Providers. But nothing seems to make it appear. This is really silly of Norton to delay the appearance of settings and features.

Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos0

Re: Norton Safe Search in NTB

Hello

Try this

A. Yes. You can disable or enable Norton Safe Search manually via the Norton Toolbar menu. To disable or enable Norton Safe Search, click on the Norton logo on the Norton Toolbar and select disable/enable Norton Safe Search from the drop-down menu.

Have you tried clicking on the Norton Logo on the Norton Toolbar. The Logo is all the way over on the left side on my win 7 64 bit IE11.

This taken from

http://us.norton.com/safe-search/promo#6

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Accepted Solution
Kudos1 Stats

Re: Norton Safe Search in NTB

Eureka!

I had to run NRT again (third time) and delete all Symantec and Norton registry entries. Then install NS again.

Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos0

Re: Norton Safe Search in NTB

One other thing I forgot to mention. I also deleted two or three Norton folders in C:\Users\Public\Downloads Not sure if that helped this situation or not.

Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos1 Stats

Re: Norton Safe Search in NTB

You can also delete the last one, if you prefer.
Then you will need to re-download NS, if necessary.

Sandro
Kudos0

Re: Norton Safe Search in NTB

@ floplot and all others,

Please be careful when using the FAQ link above.  Not all information is current.

As in this situation, the Norton Logo on the NTB is no longer clickable for the purpose it served in past versions of Identity Safe.

Just a heads up!

Kudos0

Re: Norton Safe Search in NTB

Good to know Sandro. I was thinking about deleting it. But wasn't sure if I should. Then I thought "it's only 150MB or so" so I left it.
Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos1 Stats

Re: Norton Safe Search in NTB

Yeah, you can leave it there where it is, doesn't interfere with anything.

Sandro

This thread is closed from further comment. Please visit the forum to start a new thread.