• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton safe web search not working

Whenever I use the google search (or bing), the little icon that says "this page is safe" is missing.

I have everything up to date (to my knowledge). I have no idea what I should do. I've changed my search settings on google and nothing works. 

Norton is enforcing that I make nortonask as my default search engine and I, unfortunately, dislike using it and much prefer google search.

A similar situation has happened to me in the past but I cannot remember how I had this problem resolved. 

Please, if anyone here could help me, I would appreciate it.

Replies

Kudos0

Re: Norton safe web search not working

"A similar situation has happened to me in the past but I cannot remember how I had this problem resolved." 

Hi konpelto,

You are right. I remember I last had this problem about two years ago, and recently I also started missing again the Norton results quite often. So, when it happens, I do what I used to do:

- Search something in order to get a Google results page

- Clic on the gear at the top right side and clic "Search Settings" in the drop down list

- In Google Instant Predictions select "Never Show Instant Results"

- Scroll down and clic Save 

Hope that helps.

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
Kudos0

Re: Norton safe web search not working

Sometimes refreshing the search results page by clicking the reload button ...

will cause the Norton Safety Icons to appear.

Kudos0

Re: Norton safe web search not working

Hello konpelto

Welcome to the Norton Community Forum

If you are using IE, please go to Tools>Manage Add-ons>Search Providers== Make Google your Default and list Ask as 2nd. Close the Manage Add-Ons. That should make Google your preferred Search engine again. I would think that both Firefox and Chrome would have something similar in their Add-ons or extensions.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Norton safe web search not working

avjohnnie:

Sometimes refreshing the search results page by clicking the reload button ...

will cause the Norton Safety Icons to appear.

Refreshing the search results page is the first thing I usually do without any success most times, though... It seems we are back to the issue we had for some months about two years ago...  

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
Kudos0

Re: Norton safe web search not working

Rainbow_2:

"A similar situation has happened to me in the past but I cannot remember how I had this problem resolved." 

Hi konpelto,

You are right. I remember I last had this problem about two years ago, and recently I also started missing again the Norton results quite often. So, when it happens, I do what I used to do:

- Search something in order to get a Google results page

- Clic on the gear at the top right side and clic "Search Settings" in the drop down list

- In Google Instant Predictions select "Never Show Instant Results"

- Scroll down and clic Save 

Hope that helps.

Thank you for your suggestion. Unfortunately, this did not solve the problem. Refreshing multiple times also did not work. 

My default and preferred internet browser is google chrome.

I am unable to make google as my default search engine when I enable an extension titled "Norton Safe Search."

The Norton Safe Web only works for this extension and, more specifically, only for nortonsafe.searchask for some reason. 

Kudos0

Re: Norton safe web search not working

Hello

Some one else about a month ago approximately gave me the instructions that Rainbow just mentioned for getting the Safe Web icons to stay when I am using IE 11 and Google. They have been staying on all pages in Google now. I used to do the refresh on the 2nd or 3rd page of the Google search and it worked some times. That fix has been working great so far for me. Hopefully Google doesn't make too many changes again to stop those icons from showing up.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Norton safe web search not working

floplot:

Hello

Some one else about a month ago approximately gave me the instructions that Rainbow just mentioned for getting the Safe Web icons to stay when I am using IE 11 and Google. They have been staying on all pages in Google now. I used to do the refresh on the 2nd or 3rd page of the Google search and it worked some times. That fix has been working great so far for me. Hopefully Google doesn't make too many changes again to stop those icons from showing up.

I also used to do the same thing. Usually, it only took one or two refresh of the page to make the icons appear and now, to no avail, that method does not work.

Thank you.

Kudos0

Re: Norton safe web search not working

There have been enough "issue reports" regarding Chrome recently that I decided to re-install it to see if I would also experience similar difficulties. So far (for the 2 days it's been installed & used) I have not. 

I am not (presently) experiencing the missing Safety Icon issue either... Perhaps this is a temporary regional issue having to do with Norton cloud server communication?

Here is my present Chrome setup ...

Installed extensions ...

Google Search Engine settings ...

And Google search results...

Kudos0

Re: Norton safe web search not working

avjohnnie:

There have been enough "issue reports" regarding Chrome recently that I decided to re-install it to see if I would also experience similar difficulties. So far (for the 2 days it's been installed & used) I have not. 

I am not (presently) experiencing the missing Safety Icon issue either... Perhaps this is a temporary regional issue having to do with Norton cloud server communication?

Here is my present Chrome setup ...

Hello. Thank you for taking your time to reply. I also have the same settings as you do yet the safe web icon still refuses to appear. 

The only thing missing is the toolbar but the little box icon shows:

Also, when I open Identity Safe and enter my vault, I click on settings which leads me to this page:

I have all of them installed but only 3 & 4 are enabled. 

This thread is closed from further comment. Please visit the forum to start a new thread.