• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Secure VPN 1.7 not connecting

Norton Secure VPN 1.7.0.325 not connecting on both my Windows 10 machines - again. I had the same issue back in October 2018 and started this thread - https://community.norton.com/en/forums/wifi-privacy-vpn-will-not-connect

Feature update to Windows 10, version 1809

Norton - is this a repeat of the same issue?

One other issue I noticed is that since it became Norton Secure VPN it no longer automatiocally starts after bootup event though 'Launch at startup' and 'Autoconnect' are checked.

Replies

Kudos0

Re: Norton Secure VPN 1.7 not connecting

For the Launch at start issue, try disabling both settings, then restart your computer. Now reset those settings and restart the computer again to see if things work correctly. 

Did you just get the update to Windows 1809? If so, that update could have muddled your Norton installation. Try uninstalling NortonVPN, restart your computer then reinstall the VPN. Restart again and test.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Secure VPN 1.7 not connecting

@peterweb, thanks for your help. Your suggestion for the Launch at start issue has so far worked. Not such good news for the connection issue though.

After uninstalling/reinstalling a connection was established but it was short lived and unfotunately I'm back to the VPN getting stuck on the blue 'Connecting' screen and I can't change the Virtual Location. If I manually switch off VPN (red Unsecured Connection sceen) I can't turn it back on unless I reboot... all the same issues I had previously.

I don't know if this is a more widespread problem again or just me but Norton, can you please advise?

Thanks.

Kudos0

Re: Norton Secure VPN 1.7 not connecting

 If I manually switch off VPN (red Unsecured Connection sceen) I can't turn it back on unless I reboot...

Occasionally, I see this same behaviour. What I found is that the VPN was in fact active, but the VPN display was not updating. You can test this by going to  https://www.whatismyip.com/ after your Norton VPN display becomes unresponsive. I'll see if I can escalate this newly reported issue.

Did you try a reinstall of Norton VPN to resolve the connection issues?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Secure VPN 1.7 not connecting

@peterweb, I also see this behavior sometimes, where it is active but not showing it correctly in the display.

Today I started up and it is showing the grey 'No Internet Connection' display but I am conected to the Internet. My IP is not cloaked. When I try to restart by choosing 'Quit Norton Secure VPN' from the settings menu, nothing happens for a while, than I get the Windows message '...not responding... close program...'

Yes, I have uninstalled and reinstalled but it hasn't fixed the issue. It's very flakey at the moment like it was back in October.

Thaks again.

Kudos0

Re: Norton Secure VPN 1.7 not connecting

Today I started up and it is showing the grey 'No Internet Connection' display but I am conected to the Internet. My IP is not cloaked. When I try to restart by choosing 'Quit Norton Secure VPN' from the settings menu, nothing happens for a while, than I get the Windows message '...not responding... close program...'

This is a different issue. What I described above is an issue where the display does not get updated, but the IP is in fact cloaked with the VPN server IP showing in the WhatsmyIP web site.

The No Internet connection can usually be resolved by a system restart. Do you use the Windows Shutdown command when you restart your computer? If so, and you have the Windows Fast Startup feature enabled, you are not getting a complete system shutdown needed to complete updates to running system files for apps on your computer.  If you use Windows 8/8.1 or 10, there can be an issue with the Windows Fast Startup feature.. See more information here.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Secure VPN 1.7 not connecting

Hi peterweb, thanks again for your support.Yes, that is an additional problem that happens occasionally.
- Yes I use the Windows Shutdown command when I restart the computer
- I disabled fast start when I had these issues previously and it has remained off since

I'm experiencing multiple issues with the product again and have lost faith in it to be honest. I shouldn't have to fiddle about after updates to get it to work normally. It's happened on both my machines again and I'm surprised other users have not come forward this time too. It's clear I am alone in experiencing these issues and I'm not sure where to go from here as last time the problem arose Norton stepped in and shortly after released a software update which fixed it.

Thanks.

Kudos1 Stats

Re: Norton Secure VPN 1.7 not connecting

- I disabled fast start when I had these issues previously and it has remained off since

And have you checked the setting after updating Windows to 1809? Those major updates usually reset the Fast Startup feature to ON.

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.