• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Security 22.12.0.104

ITMA.
NS 22.12.0.104, came flying down the pipe, on a manual liveupdate.
Ran = Support, OK. Subscription, OK.
"It's That Man Again."
The SinecoalCirph4. AK.

Labels: Windows 7

Replies

Kudos0

Re: Norton Security 22.12.0.104

They look to have given up warning customers of updates! So far it looks OK, or I should say not the significant problems I had last time.

Kudos0

Re: Norton Security 22.12.0.104

john7, I had the original product 22.12 announcement come thru' as email notification, (subscribed to Product Announcements). Initially link given in email not available. Subsequently been given https://community.norton.com/en/forums/norton-2212-product-update-available-now, subscribed to that thread and got email notification of updated release this afternoon. The original release covered 22.12.0.103 so I assume this has just been treated as an update. All releases/pulls are covered there. Think I will wait a day or two with the history as it is.

Kudos0

Re: Norton Security 22.12.0.104

Hi All,

Just did a manual live update and indeed updated from V.22.12.0.103 to the new version V.22.12.0.104 without any problems. The update was like the last one, around 101 Mb.  A restart was required in order to complete the process. On restarting the Norton icon in the task bar took about 3 minutes to show and after that was all good to go. 

Regards

Kudos1 Stats

Re: Norton Security 22.12.0.104

FWIW - you may have seen NGC Product Update in History or while viewing the Summary of the Live Update:

https://community.norton.com/en/comment/7251961#comment-7251961

Kudos1 Stats

Re: Norton Security 22.12.0.104

after download 22.12.0.104 in function ? get support norton repaire automatic give error says installation failed

Kudos0

Re: Norton Security 22.12.0.104

still having the same problem, norton security cant be activated after the update

Kudos0

Re: Norton Security 22.12.0.104

ALi iHSAN ALBAYRAK, did you already have 22.12.0.103 installed or was this a straight update from 22.11 ?

Kudos1 Stats

Re: Norton Security 22.12.0.104

"after download 22.12.0.104 in function ? get support norton repaire automatic give error says installation failed"

SAME HERE:

Kudos0

Re: Norton Security 22.12.0.104

Get latest update just now. All works fine. The only thing i have - I lose all program rules in Firewall setting. Same thing was with build that was rolled back. Not a serious issue for me anyway...

Kudos0

Re: Norton Security 22.12.0.104

SIVIM SRL:

after download 22.12.0.104 in function ? get support norton repaire automatic give error says installation failed

Don't have it. Autofix can't find any issues (thanks God)...

Kudos0

Re: Norton Security 22.12.0.104

updated to 22.12.0.104, but activation problem continues

Kudos0

Re: Norton Security 22.12.0.104

UPD. Get another one "Fix" from Symantec and now Autofix detects just the same error with installation 3 times it was pulled back, will wait for 4.

Kudos0

Re: Norton Security 22.12.0.104

rolled back to 22.11

Kudos0

Re: Norton Security 22.12.0.104

"rolled back to 22.11"

me too....

Kudos0

Re: Norton Security 22.12.0.104

No problems so far.......

Kudos0

Re: Norton Security 22.12.0.104

Did update to 22.12.0.104, hope it will work for all, so they do not have to pull it back.

Windows 10 Pro, 64 bit.
Kudos0

Re: Norton Security 22.12.0.104

Got the update on 1 Intel, 2 AMD machines plus two Intel based servers I run locally. Zero issues with install over the previous version 103. Activation went smooth.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.239 / N360 Deluxe 22.17.3.50 / Norton Core v.282 on Android 2.00
Kudos0

Re: Norton Security 22.12.0.104

Dear all,

I received the update to version 22.12.0.104 two days ago,  through the Live Update and so far everything goes well, nothing problem with this update.

Kudos0

Re: Norton Security 22.12.0.104

Does Autofix work fine too ?

Kudos1 Stats

Re: Norton Security 22.12.0.104

Using 22.12.0.104 version, Norton Autofix works fine the first run (all green, no problems found). Second run and all the others: Attention! Installation repair failed.  Using 22.11.2.7 version no problems (always all green). Anybody else?

Kudos1 Stats

Re: Norton Security 22.12.0.104

noghere:

Using 22.12.0.104 version, Norton Autofix works fine the first run (all green, no problems found). Second run and all the others: Attention! Installation repair failed.  Using 22.11.2.7 version no problems (always all green). Anybody else?

Same here.

Kudos1 Stats

Re: Norton Security 22.12.0.104

me too

Kudos0

Re: Norton Security 22.12.0.104

i have re-installed windows and everything is ok now. i am on 22.12.0.104

Kudos0

Re: Norton Security 22.12.0.104

ALi iHSAN ALBAYRAK:

i have re-installed windows and everything is ok now. i am on 22.12.0.104

Reinstall system to fix it? No, thanks..

Kudos0

Re: Norton Security 22.12.0.104

Updated 3 W10 systems and all went well. On one system the highlighted line is missing.

Always something with Norton updates.

Kudos1 Stats

Re: Norton Security 22.12.0.104

ALi iHSAN ALBAYRAK:

i have re-installed windows and everything is ok now. i am on 22.12.0.104

Have you tried to run Norton Autofix two, three, four times?

Kudos0

Re: Norton Security 22.12.0.104

Updated from 103 to 104 this morning with no problems. No follow-up patch this time & program installation did not change as with 103. Just have Laptop to do later, 103 not installed so still on 22.11.

Kudos0

Re: Norton Security 22.12.0.104

PhoneMan:

...On one system the highlighted line is missing....

Hi PhoneMan:

I have a question about your screenshot <here> showing the new "Licenses Used: 'x' of 'x' | Install on Another Device" status on the new v22.12.0.104 interface.

I'm still on v22.11.2.7 and currently have Settings | Administrative Settings | Remote Management disabled.  I find the information in the My Devices section of my Norton Account is often inaccurate [see my comments in DavidCoffield's thread My Services (correct) My Devices (wrong)] and I only have Norton installed on one device so I usually have Remote Management disabled in Norton and just log in to https://my.norton.com/account/subscriptions on occasion to ensure the number of installation seats used under My Subscriptions is correct.

Do you know if a user has to be logged in to their Norton Account and/or have Settings | Administrative Settings | Remote Management enabled in order for "Licenses Used: 'x' of 'x' | Install on Another Device" to work correctly in v22.12.0.104?  I'm beginning to wonder now if the "Activation Required" error some users reported with the buggy v22.12.0.103 update had something to do with Remote Management.
--------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.6.0 * NS Premium v22.11.2.7 * MB Premium v 3.3.1

Kudos1 Stats

Re: Norton Security 22.12.0.104

My 3 systems all have remote management turned on and MyAccount shows everything correctly.

Before I updated the line was there on all my systems and it disappeared on my laptop after the 104 upgrade. 

I will wait until Norton releases the new version for a full download and then look at reinstalling but not worried as everything looks OK.

Jim

Kudos0

Re: Norton Security 22.12.0.104

ITMA.
​Installed NS 22.12.0.104
, on a Vista laptop.  All checks, OK.
"It's That Man Again."
The SinecoalCirph4. AK.

Kudos0

Re: Norton Security 22.12.0.104

PhoneMan:

...Before I updated the line was there on all my systems and it disappeared on my laptop after the 104 upgrade.

Hi PhoneMan:

Thanks for the feedback.  I went ahead and updated from v22.11.2.7 to v22.12.0.104 and I'm not seeing the new "Licenses Used: 'x' of 'x' | Install on Another Device" status on the main GUI that you showed <here> that only appears on 2 of your 3 Win 10 devices.

I ran three manual LiveUpdates until no further updates were available (with a system restart after each update session) and I don't think there are any further engine or NGC product updates pending for my machine.
--------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.6.0 * NS Premium v22.12.0.104

Kudos0

Re: Norton Security 22.12.0.104

Imacri,

Did you have that line before you updated to 104?

Makes me wonder which is correct.

Jim

Kudos0

Re: Norton Security 22.12.0.104

PhoneMan:

Did you have that line before you updated to 104?

Hi PhoneMan:

No, I don't recall ever seeing a "Licenses Used: 'x' of 'x' | Install on Another Device" status line like the one shown <here> on the main GUI of my v22.11.2.7 or any other previous version of Norton.
--------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.6.0 * NS Premium v22.12.0.104

Kudos0

Re: Norton Security 22.12.0.104

Hello

I don't have any line about licenses used nor have I seen that before. Perhaps mine is different though because I have the Core with unlimited licenses. I'll have to ask my sons though since they don't have the Core.

Have a Good Night and

Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Norton Security 22.12.0.104

As a data point, I have the licenses line on both of my Windows 10 Pro PC's with Norton Security Premium v22.12.0.104. I have one more PC (Windows 10) that needs to be updated, so I'll check it tomorrow.

Kudos0

Re: Norton Security 22.12.0.104

photo308:

ITMA.
​Installed NS 22.12.0.104
, on a Vista laptop.  All checks, OK.
 

For me, on Win 7 64 bit HP ​using 22.12.0.104 version, Norton Autofix works fine the first run (no problems found). Second run and all the others I get a red warning: Installation repair failed, even if Norton (green) says I'm protected and all is working fine. Using 22.11.2.7 version no problems (always all green). 

Have you tried to run Norton Autofix two, three, four times?

Kudos0

Re: Norton Security 22.12.0.104

noghere:
photo308:

ITMA.
​Installed NS 22.12.0.104
, on a Vista laptop.  All checks, OK.
 

For me, on Win 7 64 bit HP ​using 22.12.0.104 version, Norton Autofix works fine the first run (no problems found). Second run and all the others I get a red warning: Installation repair failed, even if Norton (green) says I'm protected and all is working fine. Using 22.11.2.7 version no problems (always all green). 

Have you tried to run Norton Autofix two, three, four times?

I'm having the same. Just after update it found nothing but then after getting another one fix it always show an error in installation. Tried to fix it 5 times - nothing, reinstalled NS with Remove&Reinstall yesterday - still have it...

Kudos0

Re: Norton Security 22.12.0.104

Laptop OK this morning from 22.11 to 22.12.0.104. Initial update plus a further patch as with 103. Running Windows 8.1 on both computers.

Kudos0

Re: Norton Security 22.12.0.104

noghere:

Using 22.12.0.104 version, Norton Autofix works fine the first run (all green, no problems found). Second run and all the others: Attention! Installation repair failed.  Using 22.11.2.7 version no problems (always all green). Anybody else?

Is anyone observing this AutoFix problem using the English (EN-US) v22.12.0.104, or does it only occur with installations for another language/region?

I haven't been able to reproduce the error on my English (EN-US) v22.12.0.104.  Each time I run AutoFix (Help | Help Using This Product | Get Support) the scan is green and reports there are no issues, even if I run multiple AutoFix scans in in a row.

Norton Security
22.12.0.104
Windows Vista (TM) Home Premium
6002.19741.x86fre.vistasp2_gdr.170209-0600
Norton Autofix Results: 0 item(s)

--------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.6.0 * NS Premium v22.12.0.104

Kudos0

Re: Norton Security 22.12.0.104

It would also be helpful if users having problems with v22.12.0.104 would run AutoFix  (Help | Help Using This Product | Get Support), click the "Copy to Clipboard" link at the bottom right of the AutoFix window after their scan has run to completion and then paste those scan details in the forum so we know their OS build and installed Norton product.

Norton Security
22.12.0.104
Windows Vista (TM) Home Premium
6002.19741.x86fre.vistasp2_gdr.170209-0600
Norton Autofix Results: 0 item(s)

-------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.6.0 * NS Premium v22.12.0.104

Kudos1 Stats

Re: Norton Security 22.12.0.104

Hi @Vitalik93 , @noghere@SIVIM SRL,

Thank you for reporting this.

The 'Auto Fix - Installation Failed' issue happens only with the localized version of Norton - There are no reports with the english version of Norton. The team has identified the cause for this issue and they are working on a fix. I'll update this thread when I've more information. I'll also update the announcement when the fix goes live.

Note: There is no need to panic about this situation because the Norton product is fully protecting your computer. 

Thank you for the patience.

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Norton Security 22.12.0.104

Interesting and strange:

I posted earlier in this thread that I have the licenses Used line on both of my Windows 10 Pro PC's with Norton Security Premium v22.12.0.104. My Windows 10 Home PC with Norton Security Premium has been turned off for a number of weeks, so I updated it today (Windows, Norton, and Malwarebytes updates). I checked Norton Security Premium as soon as the PC booted up and it was on v22.11.2.7 and didn't have the Licenses Used line. After Windows and Malwarebytes completed their update processes, I ran Norton Security's LiveUpdate. I checked after the restart and it had been updated to v22.12.0.104, but still no Licenses Used line. I ran LiveUpdate again and there was a patch that was installed, but no restart required. The next LiveUpdate indicated that Norton was up to date. I restarted the PC again and there still wasn't a Licenses Used line. So, I have the US version of Norton Security Premium installed and two of my Windows 10 PC's have the Licenses Used line and one doesn't; strange!!!!!!!

Kudos0

Re: Norton Security 22.12.0.104

Any chance those of you seeing the 'Licenses used' line on their installations, are signed up for the Norton EAP?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Security 22.12.0.104

peterweb; per your request, I can confirm that I am not signed up for Norton EAP.

Kudos0

Re: Norton Security 22.12.0.104

No EAP here. I have been on retail for a few years.

Jim

Kudos0

Re: Norton Security 22.12.0.104

There goes another idea.  I have not seen this subscription info on my system.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Security 22.12.0.104

On the few that have reported seeing this 'Licenses used' line on their installations are running W10 Pro. It does not show on W10 Home, Vista or W7.

Its a small sample so I really don't know.

Jim

Kudos0

Re: Norton Security 22.12.0.104

I'm on Win 10 Pro 64 bit, FCU. 

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Security 22.12.0.104

I've been running NIS it seems like forever. Win10 Home, Win7 Home... I've never seen that line about Licenses Used on the NIS Home page. Running 2 PC's now updated to 22.12.0.104 without any problems but without that License line either. Using 5 license NIS w/o backup.

Kudos0

Re: Norton Security 22.12.0.104

Mohan_G:

Hi @Vitalik93 , @noghere@SIVIM SRL,

Thank you for reporting this.

The 'Auto Fix - Installation Failed' issue happens only with the localized version of Norton - There are no reports with the english version of Norton. The team has identified the cause for this issue and they are working on a fix. I'll update this thread when I've more information. I'll also update the announcement when the fix goes live.

Note: There is no need to panic about this situation because the Norton product is fully protecting your computer. 

Thank you for the patience.

The issue seeems now solved for my notebook running Win7 64 bit HP.

It is still there on an old notebook running Win XP SP3:

Norton Security
22.12.0.104
Microsoft Windows XP
2600.xpsp_sp3_qfe.130704-0421
Risultati di Riparazione automatica Norton: 2 elemento/i
Connettività Internet :: Non riuscita
Installazione :: Non riuscita

P.S.:  Internet connection and Italian version Norton Security (all green) are working fine 

This thread is closed from further comment. Please visit the forum to start a new thread.