• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

This forum thread needs a solution.

Norton Security and Chrome Remote Desktop settings

After installing Norton Security 8.1 on my Mac, Chrome Remote Desktop access from my iPad isn't quite working.  I can still "connect" to the Mac - in other words I can see it's screen, and if I am working on the Mac, the iPad will mirror what I see on my screen.  However, I can't send any keystrokes from the iPad to the Mac regardless of whether I am in trackpad mode or touch mode.  I thought I could fix it by specifying firewall settings, allowing "ChromeRemoteDesktopHost.bundle", but this made no difference.  This was working under my previous Norton Security installation, but I uninstalled that and installed 8.1.

I'd appreciate any advice on how to fix.  Thanks



Re: Norton Security and Chrome Remote Desktop settings

Hello @jplbridge,

Apologies for the inconvenience.I'm really sorry that your Norton experience was not what you expected. Could you please try to turn off "Connection Blocking"?? 

You can see the "Connection Blocking" settings under Firewall. Let me know if that worked. Request you to turn ON the Connection Blocking once you try the test.




Re: Norton Security and Chrome Remote Desktop settings

I followed your suggestion and turned off Connection Blocking but it doesn't have any impact. i even closed out Chrome Remote Desktop and re-opened it, but the result is the same.  I can see everything displayed on the Mac on my iPad, but I just can't send any keystrokes or mouseclicks to control the Mac.  Sp I turned Connection Blocking back on again.

Any other ideas?

This thread is closed from further comment. Please visit the forum to start a new thread.