• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Security not launching properly after 7.1.1 update

Norton Internet Security does not launch from either Menu Bar of from Application folder.

Usual Norton windows (Status, Live Update, History, Advanced etc) not displaying

Norton Order <removed>

Norton™ Internet Security 5 for Mac® Subscription Renewal (1 Year Subscription) 

Mac OS® 

Product Key: <removed> 

Product Serial Number: <removed> 

Subscription Expiration Date: 3/1/2017

Apple OS kept up to date (currently 10.11.6)

[Edit: Removed personally identifiable information to conform with the Participation Guidelines and Terms of Service]

Replies

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

So what is the solution to getting the software activated? Live Update and scans are not working, although I have a tick in the Menu Bar that (hopefully) mean the machine is protected?

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Hi,

I hope this troubleshooting page works for you and that you're fine with it. 

Please do not hesitate to reach out to the official Norton Support with any other questions.

PUP Hunter PRO: Just TRYING to save the world (U) from cyber threats, A single blog post, at a time, and ONCE & FOR ALL. (A fan of Nadia_Kovacs)
Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Thanks- it took a very skilled Norton support guy an hour to sort out the mess left by the crappy 7.1.1 Update.

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Had a similar problem on my pc a day or so ago. Solved by restarting a couple of times making sure pc went fully off.
Kudos2 Stats

Re: Norton Security not launching properly after 7.1.1 update

Did that a few times and also ran a Mac cleaner to flush out rogue links but no progress made..  The Norton guy had to uninstall every Norton bit of software, using various special tools and then reinstall the software.  It is now working OK thanks to Norton Support.

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Reading through all the comments by support and users and this just seems like a mess. Tried...tried to install this update but now I can't even install Norton Security. Nothing is taking... it just keeps giving me this damn explanation. So I payed for a service that I have yet to use. Uninstall, reboot—I don't know what else to do to get this damn this running.

File Attachment: 
Kudos0

Re: Norton Security not launching properly after 7.1.1 update

I find that I have to Restart two or three times before Norton Security 7.1.0 launches properly.  Update 7.1.1 must still have left some rogue link in.  I have complained to Norton but had a zilch response!  Pity as I have been a Norton customer for more than 10 years.  Maybe I will think again at renewal time.

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Wouldn't you know it after posting to the forum, I kept tinkering around trying to get that 7.1.1 update to work and finally got Norton to uninstall and reinstall the patch. BAM! Now the damn thing is working—so far it has lasted 24 hours and launched as it should when I boot up. So I hope it stays that way so at least I can get the last seven months worth of my subscription.

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

I may have stumbled on a root cause of the failure to launch after a reboot.  I noticed that my broadband link was still flashing when the problems happened.  It could be that the broadband link was not established and that prevented Norton checking whether the package had been activated properly.

Now I wait until the broadband link is properly established before launching thr package.

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

After 10 years of being a loyal Norton Customer, it is probably now time to say GOODBYE!  Update 7.1.1. for Mac was a disaster and even Norton's good techies could not sort the problem out (I still have THREE open cases).  So to secure my machine, I bought Norton Security Standard instead.  This product will not launch but hangs with a "Pending" message (it looks like it is trying to access the Activation database and eventually it is timed out.  (Probably SymUIAgent.app is not launching properly or the Activation server is substantially underpowered.)

So... I have lost faith in Norton's ability to solve the problems of this product on Mac, constant promises to "escalate it to higher technical levels" appear meaningless.  In the meantime, to protect my machine, I have been free trialling Kaspersky without any problems at all, so I may well switch to that company at the end of the trial period.

How do I get a refund from Symantec/Norton for its non- functioning Norton Security Standard software?

Kudos1 Stats

Re: Norton Security not launching properly after 7.1.1 update

Juanjo99 

So... I have lost faith in Norton's ability to solve the problems of this product on Mac, constant promises to "escalate it to higher technical levels" appear meaningless.  In the meantime, to protect my machine, I have been free trialling Kaspersky without any problems at all, so I may well switch to that company at the end of the trial period.

Sorry for your negative experience, please hold on, I will try to get someone from Norton’s attention to your problem. Thanks.

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Thanks for your help.  I have now restarted and downloaded about 20 times over the last three weeks as well as spending probably 3 or more hours working with the Norton techies on Chat lines to resolve the problems.  Enough is enough!

Kudos1 Stats

Re: Norton Security not launching properly after 7.1.1 update

I understand how you feel Juanjo99..... I have sent the message, let's give time to USA's Staff to wake up. Thanks.

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Hi Matt,

Enough is enough!  I am fed up with "At Risk" Fix Button not working, constant restarting and very slow Live Update downloads, to get the application up and running. Last straw is when Norton apps do not link to each other.

Could you please arrange the refund?

Thanks for all your help

Cheers

John

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Hello @Juanjo99,

I'm very sorry for the frustration and have left you a PM.

Matt

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Juanjo99, I had the same problems with Norton on my 2012 MacBook Pro updated to El Capitan. I removed it but continue to use Norton Security on two Windows 10 PCs. Avira (free edition) is now my AV for Mac.  

John E. Windows 10 Pro x64 Build 14393.321 on Lenovo ThinkPad E535 & HP Pavilion 6610F
Kudos0

Re: Norton Security not launching properly after 7.1.1 update

I suspect the problem is that Mac is "another country" to Norton.  However brownie points to Norton for refunding me my expenditure on NIS and Norton Security Standard without quibbling. 

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Matt,  

You might like to check why your Dublin folks want to send me a wire transfer "for technical reasons" instead of crediting the NIS refund to either my Paypal or UK VISA accounts seeing that Symantec is capable of doing that for renewals.  (Meagan has already credited the Norton Security Standard fee to my Paypal account- thanks..

Wire transfer would require details of my bank accounts that I am uncomfortable to provide either online or by phone to an unknown voice, owing to  the email path being via BT Yahoo (recently compromised) and Kaspersky tells me that the Symantec Class 3 Security certificate issued to comet.Yahoo.com expired a month ago. Warning signs that should not be ignored?

Bureaucracy is spoiling the excellent customer service that you personally have been providing me.  Help.

Thanks

John

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Juanjo99

Good to be cautious on this point. It sounds like you may be getting scammed. Scammers can be very devious, and can find ways to get your email address to send a scam. Someone may have seen your thread here and taken the opportunity to try to get your personal information. Especially as you say the email was from a Yahoo account. True Norton correspondence would be from a @Norton.com address.

@matt_phillips should be able to confirm this.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Security not launching properly after 7.1.1 update

The symptoms are not encouraging.  BT Yahoo is down yet again and although the emails appear to have a symantec.com address, reply message to those addresses get rejected.

File Attachment: 
Kudos0

Re: Norton Security not launching properly after 7.1.1 update

I may have misunderstood. I thought you meant the email was coming from a Yahoo account. Are you using a Yahoo email account?

Either way it is good to be cautious. If you are suspicious, I would not even try replying to the email until Matt chimes in.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Security not launching properly after 7.1.1 update

Yes I have a BT Yahoo email account.  The Mailer-Daemon at yahoo.com tells me 

Message body

Sorry, we were unable to deliver your message to the following address.

<Meagan_Tremarche@symantec.com>:
Remote host said:
550-Invalid recipient <Meagan_Tremarche@symantec.com>
550 (#5.1.1)

Kudos0

Re: Norton Security not launching properly after 7.1.1 update

And was there a link within the email that you were asked to click to give the info they asked? If so, DO NOT click on it, no matter what it looks like. That definitely sounds like a scam.

Wait for Matt.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Security not launching properly after 7.1.1 update

No Matt- after some five decades designing computer applications (and global networks well before Internet was invented-( i.e. Berners-Lee used our kit and software at CERN), I am a bit  long in the tooth to fall for such latter-day spammer tricks.  

The request from info appeared to come  by email from Renata S. at Symantec Dublin- but for reasons I have explained already, (e.g. BT Yahoo compromised- again and lack of trust in recent Norton products to root out key loggers etc!) I am reluctant to provide such info over the network when there are are other easier ways of solving the refund problem that avoid the "techical problems" hindering Renata. Providing such info over the phone to an unknown voice is equally risky.  Symantec/Norton should know more about these ploys than I do!

It sounds to me that the admin systems are driving Symantec processes rather than supporting them.

Cheers

This thread is closed from further comment. Please visit the forum to start a new thread.