• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton site on-line scans

 I occasionally use the following route, to get to and run the Norton On-Line Security and Virus scans:

  Symantec.com-Norton-Norton Resources-Free Scan and then selected the Security and/or Virus scan. 

 For some reason, lately I can't get either program to work?  I've gone through my settings and Scripting and ActiveX are set-up as instructed.  After the Security Scan, I get a message that not all test could be run?  When I try to run the Virus Scan, I keep getting the message that Scripting and ActiveX need to be enabled?  I've read a lot of other post, and tried most of the other suggested scanning tools, and my PC shows it's clean.  I just use this site to run another type of check.

 Are they having a problem with the site or is something set wrong on my PC? 

Replies

Kudos0

Re: Norton site on-line scans

 I occasionally use the following route, to get to and run the Norton On-Line Security and Virus scans:

  Symantec.com-Norton-Norton Resources-Free Scan and then selected the Security and/or Virus scan. 

 For some reason, lately I can't get either program to work?  I've gone through my settings and Scripting and ActiveX are set-up as instructed.  After the Security Scan, I get a message that not all test could be run?  When I try to run the Virus Scan, I keep getting the message that Scripting and ActiveX need to be enabled?  I've read a lot of other post, and tried most of the other suggested scanning tools, and my PC shows it's clean.  I just use this site to run another type of check.

 Are they having a problem with the site or is something set wrong on my PC? 

Kudos0

Re: Norton site on-line scans

I think its the security settings in IE which are causing this. I would suggest you to make the security level default i.e. Medium and then check.

To reset the security settings to default, 

--Start IE.

--Click Tools > Internet Options

--On the Security tab,  make sure the Internet icon is selected. Check if Medium level is selected. If not, click DefaultLevel.

--Click Apply > OK.

--Vinod

Kudos0

Re: Norton site on-line scans

Vinod,

 Thanks for the suggestion.  I went to the security setting and downgraded from Medium High to Medium, it didn't help.  I still can't get those programs to run? I rechecked and both ActiveX and Scripting are set as the program suggested.  I thought there might be something wrong on their end..

This thread is closed from further comment. Please visit the forum to start a new thread.