• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Toolbar doesn't show when clicking on links in email

I use Outlook 2010 as my email client, and when I click on a link in a message, Internet Explorer opens up without the toolbar. If I open IE first, the tool bar is there. If I click on an email link while I have IE open, a new tab opens and the toolbar is there. This only happens when I click on a link and a new IE window opens. Any ideas?

Loopie

Replies

Kudos1 Stats

Re: Norton Toolbar doesn't show when clicking on links in email

Hi,

Is your machine 64-bit? If that's the case i belive your 64-bit IE is set as default browser and so toolbar is not shown on clicking the links. Norton toolbar is not supported for 64-bit IE versions. So please change your default browser to IE 32-bit or Firefox or Chrome and then check if the toolbar is getting enabled.

Regards,

Prasanna

Kudos1 Stats

Re: Norton Toolbar doesn't show when clicking on links in email

Good catch. That's exactly what's happening, but when the 64-bit version opens and I click on Tools>Internet Options>Programs, it says right there that the IE is the default browser, and it also says the 64-bit version CANNOT be the default browser. So I'm guessing it's an issue with Outlook?

Loopie

Kudos0

Re: Norton Toolbar doesn't show when clicking on links in email

Hi Loopie,

Even I feel the same but i believe there is an option to force Outlook to open the links in IE 32 bit. You can look for that if you only want to use IE as default browser. Incase if you are fine moving to FF, Chrome you can ignore it and set FF or Chrome as your default browser.

Regards,

Prasanna

This thread is closed from further comment. Please visit the forum to start a new thread.