• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Toolbar & Extension will not load on Safari

Today, after bout 3 weeks of my MacBook sitting idle, when I turned it on and went to Safari, a pop up asked to load Norton Extensions. After following the directions, nothing happened. I updated thru LiveUpdate and started safari again.... with the same results...nothing. Note: The tool bar and extensions worked last time I used the laptop.

I did a live chat with 3 Norton technicians, only to have our remote control sessions disconnect. During the process, the first technician uninstalled my norton and reinstalled. The second tried many things before turning it over to his supervisor at which time we were disconnected again. 

After all this, with no support remaining, my norton was not installed.... I reinstalled it again by myself and it is working..... BUT the toolbar and extensions ARE NOT.

Any suggestions?

LungTom

Replies

Kudos0

Re: Norton Toolbar & Extension will not load on Safari

Hello @thomaspwilson1, Apologies for the inconvenience caused. If you are using the product in Safari 9.x (OSX 10.10 or 10.11) it may be a known issue that we see in few of the cases. If so, please follow the workaround as mentioned in forum post https://community.norton.com/en/forums/safari-safe-web-extension-does-no.... If you are using a different version of Safari (and different OSX) please let me know. Thanks Rajesh
Kudos0

Re: Norton Toolbar & Extension will not load on Safari

Rajesh,

I tried this but when I double click the GatherSymantecInfo.command.

A pop up comes up asking me if it is OK to open....I say yes and then the process STOPS...the Terminal Window does not open ?????

Any other suggestions?

thanks,

Tom

  1. Download the tool from here:ftp://ftp.symantec.com/misc/tools/mactools/GatherSymantecInfo.zip
  2. After download, with the file on the Mac client where you are facing these issues, double-click on the file to expand it. It will contain the GatherSymantecInfo.command file as well as a folder called SupportFiles.
  3. Double-click on GatherSymantecInfo.command. It will open a Terminal window....NOTHING!!!!
  4. Enter your administrator password (it will not echo on-screen) and press Enter.
  5. Gathering information... message will appear.
  6. When it completes to run, you can find "SymantecInfo.zip" archive under Desktop directory.
LungTom

This thread is closed from further comment. Please visit the forum to start a new thread.