• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Utilities 16... 2 problems

hello...

I have two issues.... a little help please... what am I missing?

in Norton Utilities 16...

(1) Settings>Registry... I am unable to select "Create a System Restore Point before repairing the Registry"... it is grayed out...

is there a global Win10 setting that is prohibiting this selection?...

next issue in Norton Utilities 16...

(2) Settings>Uninstaller... when I un-check the "Enable Windows Last Access Date Tracking"... I'm prompted to reboot the system... and after reboot - the check-box selection is selected again.

both of these issues are persistent across warm and cold boots...

System specs...

Win 10 Pro (latest build) - fresh re-install -current, fully patched updates.

Norton Utilities v16.0.3.6

Engine 5.0.0.5

Thanks in advance for the solution to these issues.

Replies

Kudos1 Stats

Re: Norton Utilities 16... 2 problems

When you say the latest build for Windows 10, are you referring to the 1809 fall update? If so, that update has been pulled by MS because of problems with user profiles and files getting deleted/corrupted.   https://www.pcworld.com/article/3311977/windows/microsoft-pulls-windows-...   This may or may not be involved with what you are seeing.

Have you had Norton Utilities working correctly before the fresh Windows install? Or is this the first time you have installed NU? 

One thing to keep in mind is that NU has not been updated since before Windows 10 was first introduced. So there have been no Win 10 compatibility changes and testing for this product.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Utilities 16... 2 problems

to answer your questions...

no, I didn't early load  (pull) the 1809 fall update that was to have been pushed today, Tuesday, 10-9-2018... I have been seeing these (2) problems for the last several weeks... 

yes I have had NU working properly on W10 and it has been loaded and functioning properly as well on my builds of 7 and 8.1 - and previous installs of W10 pro... and no, this is not the first time I have installed NU...

NU has been patched a few times since W10 was released... I was hoping someone had seen this errant NU behavior before - and had a solution... 

thank you for your response...

Kudos0

Re: Norton Utilities 16... 2 problems

NU has been patched a few times since W10 was released

Those patches were for backend issues with the licensing. There was not updating of the actual NU code.

Was there a reason for your reinstall of Win 10? How did you get the fresh install? From a fresh download, or an older an older download?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Utilities 16... 2 problems

ummn... per the pinned announcement...

"[Updated on 30 August, 2018: We have released an Norton Utilities 16.0.3.48 patch update to address "Norton Utilities does not start" issue]"...

but that aside..

to answer your queries...

not re-installs of W10 pro... fresh installs... upgrading two lagging home machines from 7 to 10... so, new installs x2 on identical (home built) hardware... 

procedure(s) ->> used both a recent media tool creation from MS (burned appx. 4 weeks ago) as well as an older usb  (iso-converted) from about a year ago... in desperation I tried a new media creation tool installation from 5-7 days ago after imaging one of the ssd drives, then blowing it away, and installed NU after driver installs but before windows update (pulled the ethernet cable)...both issues are present and persistent in all three methods... hardware is identical between my boxes and the other two home builds for family that I'm updating...

so I'm guessing - no solution, maybe... ok then...

Kudos0

Re: Norton Utilities 16... 2 problems

"[Updated on 30 August, 2018: We have released an Norton Utilities 16.0.3.48 patch update to address "Norton Utilities does not start" issue]"...

But again that was a backend/licensing issue. Not an actual code change.

Maybe others can chime in for you.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Utilities 16... 2 problems

so you don't have a clue... ok then...
Kudos0

Re: Norton Utilities 16... 2 problems

@smmi. Do you have an SSD as the master boot drive? Windows sending auto trim commands may be an issue if that is the case. Do you also have fast startup enabled on the system? If so disable it, reboot and retry duplication of your issue.

Cheers

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.194 / NSBU 22.16.2.22 / Norton Core v.270 on Android
Kudos1 Stats

Re: Norton Utilities 16... 2 problems

thank you for your response...

yes I run ssd drives as boot drives... however I have one box that does not display the problems(s) from a win10 pro installl from over a year ago - NU works correctly... and on that box I've confirmed that trim is enabled... the problem(s) manifest themselves on new installs of win10 pro...

no I don't run 'fast startup' on any of these machines...

the mystery continues...

Kudos0

Re: Norton Utilities 16... 2 problems

Since I'm personally not a user of NU or other system utilities on Windows 10,  I hope these two articles will help. You may have already visited both nevertheless maybe something has been overlooked and a second look finds it.

https://support.norton.com/sp/en/us/home/current/solutions/v83567143_norton_utilities_help_en_us

https://support.norton.com/sp/en/us/home/current/solutions/v83566617_norton_utilities_help_en_us

Cheers

Retired military (Navy 1980-2002) "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.194 / NSBU 22.16.2.22 / Norton Core v.270 on Android

This thread is closed from further comment. Please visit the forum to start a new thread.