• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Vault not functioning properly

A number of months back I changed my PC.

On the old with Windows XP, the Identity Safe on my browser toolbar would automatically record new logins and fillin those already registered.

Now, with Windows 7, I have been presented with 'Vault' which will only occasionaly register a new login and never fills those already registered, although under 'Browsing Options' those boxes are ticked.

Am I missing something? 

Replies

Kudos0

Re: Norton Vault not functioning properly

A number of months back I changed my PC.

On the old with Windows XP, the Identity Safe on my browser toolbar would automatically record new logins and fillin those already registered.

Now, with Windows 7, I have been presented with 'Vault' which will only occasionaly register a new login and never fills those already registered, although under 'Browsing Options' those boxes are ticked.

Am I missing something? 

Kudos0

Re: Norton Vault not functioning properly

Hi Pedroble,

Please tell us the Norton product that you are using, and also the version number (Support > About from main page of Norton product).

After veifying the checkmarks, have you tired to remove the checkmarks, SAVE them and then recheckmark them and SAVE them again?

Kudos0

Re: Norton Vault not functioning properly

Hello yank,

Norton 360 Premier Edition v: 20.4.0.40

I´ve done that and reticked all the boxes + 3 asks, and still not working.

The only change noticed is that the Login Assistant icon revolves sometimes.

Kudos0

Re: Norton Vault not functioning properly

Moved to own thread for better exposure.
Kudos1 Stats

Re: Norton Vault not functioning properly


Pedroble wrote:

Hello yank,

Norton 360 Premier Edition v: 20.4.0.40

I´ve done that and reticked all the boxes + 3 asks, and still not working.

The only change noticed is that the Login Assistant icon revolves sometimes.


Thanks Pedroble,

I would suggest you first, select Support, then Get Support on the main N 360P page.  Let it update, and run the chekc - see if it fixes anything (correcting your situation), reports an error number or says the installation is fine.

You are in fact not on the most recent version of N 360P - however I do not know if you have a reason for that.  If you do have a reason to stay on your current older version let us know as what I wuodl suggest nect will upgrade you to the most current.

Once you let us knwo what you desire to do - we can proceed if the Get Suport does not fix it.

Accepted Solution
Kudos0

Re: Norton Vault not functioning properly

Hello yank,

I ran Get Support and got this message:

Norton 360 Premier Edition

20.4.0.40
Windows 7 Professional

Norton Autofix Results: 1 item(s)
Installation :: Success

From the Support website I downloaded the latest version - 21.1.0.18

The "cold square white" format will take some getting used to as I prefer "warm colours" for security,

but the new Vault is working well.

 

Thank you.

 

Kudos1 Stats

Re: Norton Vault not functioning properly

You are very welcome and I am glad all is working fine for you - and I must agree, it is hard on my old eyes and not very "warm and cozy" looking!

This thread is closed from further comment. Please visit the forum to start a new thread.