• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Is the Norton Vulnerability engine now compatible with Firefox 23?

I appreciate that the Norton Toolbar is now compatible with FireFox 23. Is the Norton Vulnerability engine also compatible with FireFox 23? I have version 20.4.0.40 of Norton 360.

Replies

Kudos0

Re: Is the Norton Vulnerability engine now compatible with Firefox 23?

I appreciate that the Norton Toolbar is now compatible with FireFox 23. Is the Norton Vulnerability engine also compatible with FireFox 23? I have version 20.4.0.40 of Norton 360.

Kudos0

Re: Is the Norton Vulnerability engine now compatible with Firefox 23?

Hi Knightshade,

NVP was finally updated and was compatible with FF 22 about a week or so ago and is also compatible with FF 23, [provided you have the latest LiveUpdates for version 20.4.0.40)   The version umber did not change with the NVP change, nor the NB Add-on update fro FF 23 - so please run LiveUpdate (reboooting when required) until it responds "no updates found" - if you have not done that already.

Kudos0

Re: Is the Norton Vulnerability engine now compatible with Firefox 23?

Yes.

NVP version should be 11.4.06 - 1.

Please read Tony's post for details  -  http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-23-Support-for-Norton-Toolbar/td-p/1001655

Windows 10 x64 1903

This thread is closed from further comment. Please visit the forum to start a new thread.