• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

Norton Web Safe Not Working for Google search in IE9

I had a previous thread and one of the responses was to uninstall and reinstall NIS. I just did that and I still do not have the Web Safe icons when I do a Google search in IE9 version 9.0.12 . If I do a Norton search in IE9 I see the Web Safe icons. If I do a search in Chrome Version 23.0.1271.97 m or Firefox 16.0.2 I see the Web Safe icons. In the previous thread this issue was replicated.

Any new informaton or other ideas to try?

Thanks, Sh

Replies

Kudos0

Re: Norton Web Safe Not Working for Google search in IE9

I had a previous thread and one of the responses was to uninstall and reinstall NIS. I just did that and I still do not have the Web Safe icons when I do a Google search in IE9 version 9.0.12 . If I do a Norton search in IE9 I see the Web Safe icons. If I do a search in Chrome Version 23.0.1271.97 m or Firefox 16.0.2 I see the Web Safe icons. In the previous thread this issue was replicated.

Any new informaton or other ideas to try?

Thanks, Sh

Kudos0

Re: Norton Web Safe Not Working for Google search in IE9

I forgot to add the link to the previous thread. Here it is: http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Norton-Web-Safe-Not-Working/m-p/732994#M1251. Also, I have 3 computers. Two are running Window 7 Home Premium and work fine. The one with the problem is running Windows 7 Ultimate.

This thread is closed from further comment. Please visit the forum to start a new thread.