• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton WiFi Privacy

I purchased Norton WiFi Privacy recently.  Since then I have had problems from time to time with my email (Outlook) attempting to access the server but receiving the following error message:
Task 'Butch - Receiving' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.'

If the WiFi Privacy is disabled it works.  Compounding the issues is that sometimes it works and sometimes it does not with the WiFi Privacy on.  Also compounding the issue is that I am a Verizon customer with Verizon switching their email accounts to AOL.  I use the POP server.  With the proper port selection and SSL on the send server and no encryption on the receive server I can obtain access to the AOL servers with WiFi Privacy on.  SSL on the receiver server does not work when WiFi Privacy is on.

There may be a problem with WiFi Privacy or how the server used handles the secure interface with the incoming and outgoing mail servers at AOL.

I have similar problems with my cell phone email application.

Without a solution the Norton WiFi Privacy is absolutely of no value to me!

Replies

Kudos0

Re: Norton WiFi Privacy

Here is some information on the Outlook error you are seeing.  https://answers.microsoft.com/en-us/msoffice/forum/msoffice_outlook-mso_...

See if any of the suggestions in the link in the answer are helpful.

Things happen. Export/Backup your Identity Safe data.
Kudos0

Re: Norton WiFi Privacy

I have isolated the problem I was having with logging onto my email account with AOL using Outlook, POP server and SSL.  The problem is with the Norton WiFi Privacy application.  When enabled, synchronization with the AOL server sometimes would work and other times it did not work.  When disabled synchronization always worked.

I reported this to Norton's customer service and terminated my subscription to WiFi Privacy!  It is of no use to me with this problem.