• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton WiFi Privacy Is Not Connecting

My WiFi privacy is not connecting. The progress continually says "connecting." If I uninstall it will connect once or twice and then it stops working. This is frustrating and it is difficult to find solutions for the problem on your community. The average user does not have time to try all of the waste-of-time solutions that the gurus are sending your through. It's annoying because they take a problem and complicate it. Asking to try different things and asking you did you try things you've already tried as though you're some sort of yearling. My problem with this app is that it shouldn't be this complicated when it comes to at least connecting. Even when you connect it is slow. I've never had this sort of problem with VPN's and I've used countless ones for over a decade now. I've checked out your forums regarding various problems with WiFi Privacy and have noticed there are a lot "They are aware of it" problem that haven't been addressed for months. E.g., the small size of the options for Wi-Fi privacy when you click on the icon on the taskbar. That problem hasn't had a solution yet after encountering it a year ago. What does a customer have to do to get some help around here?

Replies

Kudos1 Stats

Re: Norton WiFi Privacy Is Not Connecting

Asking to try different things and asking you did you try things you've already tried as though you're some sort of yearling. 

You need to remember that we cannot see a user's system, do not know what they have tried, and we have no way of knowing what knowledge level a user has unless they offer that information in the original post. That is why we ask what you feel is an obvious question. 

Another point, Gurus on this forum are just users like you, who volunteer our time to try to help users from our knowledge and experience with the Norton products.

I'm going to risk offending you because you did not include this information in your post. Have you restarted your computer when you see this connection issue? And related to restarting, have you disabled Windows Fast Startup feature?

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.