• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton won't work after system restore

alright so here's the story.  I was trying to update a different OS (ubuntu 9.10) and i downloaded a few files using a Vista machine.  after that i just switched the internet over the my ubuntu computer and went online that way.  when I switched the cables back, we began having problems with the vista machine.  it wouldn't shut down, it would just sit there saying "Shutting Down" and never change.  If we let it go into sleep mode then it wouldn't come back on and it could only be turned off by holding the power button.  I tried to run a Norton scan and it didn't do anything, just sat there for 10 minutes saying 0 items scanned.  So then we went to safe mode and ran a scan and it removed 5 tracking cookies.  Booted back into normal mode and it could now shut down fine, and the sleep mode problem appeared to be fixed, but if it sat for too long then it still wouldn't turn back on.  So then yesterday we tried to do a system restore to the 7th.  The first two times we tried it in normal mode and it failed, but the third time I did it in safe mode and it worked fine.  It seems like the sleep mode problem and the shutdown problem are both solved, but now Norton's doesn't work.  It doesn't turn on when you click on the icon, nothing shows up in the taskbar, and the windows security center reads that it isn't turned on and gives me an option to turn it on, but then when you click on it nothing happens.

This is my parents computer and we really need to get this fixed.  We would prefer to only do a fresh reinstall as a last resort as we have limited internet usage and can't download all the updates again.  So any solutions would be helpful.  Thank you!

Replies

Kudos0

Re: Norton won't work after system restore

alright so here's the story.  I was trying to update a different OS (ubuntu 9.10) and i downloaded a few files using a Vista machine.  after that i just switched the internet over the my ubuntu computer and went online that way.  when I switched the cables back, we began having problems with the vista machine.  it wouldn't shut down, it would just sit there saying "Shutting Down" and never change.  If we let it go into sleep mode then it wouldn't come back on and it could only be turned off by holding the power button.  I tried to run a Norton scan and it didn't do anything, just sat there for 10 minutes saying 0 items scanned.  So then we went to safe mode and ran a scan and it removed 5 tracking cookies.  Booted back into normal mode and it could now shut down fine, and the sleep mode problem appeared to be fixed, but if it sat for too long then it still wouldn't turn back on.  So then yesterday we tried to do a system restore to the 7th.  The first two times we tried it in normal mode and it failed, but the third time I did it in safe mode and it worked fine.  It seems like the sleep mode problem and the shutdown problem are both solved, but now Norton's doesn't work.  It doesn't turn on when you click on the icon, nothing shows up in the taskbar, and the windows security center reads that it isn't turned on and gives me an option to turn it on, but then when you click on it nothing happens.

This is my parents computer and we really need to get this fixed.  We would prefer to only do a fresh reinstall as a last resort as we have limited internet usage and can't download all the updates again.  So any solutions would be helpful.  Thank you!

Kudos0

Re: Norton won't work after system restore

In order to do a system restore, it is necessary to turn off tamper prevention in Norton first.  It is hard to say what has happened to it, and think it will need to be an uninstall and reinstall.  System restore doesn't change everything back to an earlier point in time.  It only changes certain files.  It often causes as many problems as it fixes.  It is impossible to tell what it did change.

Under certain circumstances profanity provides relief denied even to prayer.Mark Twain
Kudos0

Re: Norton won't work after system restore

@ card_ace,

It may be too late now, but have you tried to "undo the system restore"?

The following instructions are for Win 7, but I am sure Vista is similar.  Also I understand you tried 3 times to restore (once in safe mode and twice in normal.  I am not sure the "prior to attempt to restore point"  woulod have been made for the first two tries in normal mode, but figure it wouldn't hurt to look to see if that option is available.

 Can I undo the changes System Restore makes? 

Yes. Every time you use System Restore, a restore point is created before proceeding, so you can undo the changes if they don't fix your problem. If you use System Restore when the computer is in safe mode or using the System Recovery Options, you cannot undo the restore operation. However, you can run System Restore again and choose a different restore point, if one exists.

To undo the changes System Restore makes

  1. Open System Restore.  If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

  2. Click Undo System Restore, and then click Next.

  3. Review your choices, and then click Finish.

Please post back with results.

Kudos3 Stats

Re: Norton won't work after system restore

Hi card_ace,

It sounds like you are experiencing some of the problems that have been associated with a Norton patch that was released a couple of days ago.  Check the version number.  If you are showing 18.5.0.125, that is the faulty patch.  You will need to  uninstall 18.5 and revert back to 18.1, following the instructions given here:

http://community.norton.com/t5/Norton-Internet-Security-Norton/Product-Update-Information-18-5-0-125-for-Norton-Internet/m-p/342696/highlight/true#M138840

At this point, you should probably run the Norton Removal Tool, whether you can undo the System Restore operation or not.  Backup your Identity Safe information first if you can, and be aware that the NRT will remove all installed Norton products.

Kudos0

Re: Norton won't work after system restore

we actually already reinstalled norton's before i got back to this post.  using the norton removal tool and then started with a fresh install everything works fine now.  thanks for the help!

This thread is closed from further comment. Please visit the forum to start a new thread.