• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Not getting SafeWeb icons in IE 11

I recently updated from IE 10 to IE 11 since MS said they are ending support for IE 10.  But today I noticed that in my Google searches I am not getting Norton SafeWeb icons, even though I have the Identity Protection and Toolbar Add-Ons enabled.  I'm pretty sure that I *was* getting the SafeWeb icons initially after updating to IE 11, but I can't swear to it (I only use IE occasionally -- mainly when I want see SafeWeb icons, as a matter of fact, since the Norton Firefox add-on has markedly slowed down my Firefox for at least 8 or 9 months, so I keep it disabled).

Any suggestions?  Thanks.

NIS 22.5.5.15.  Windows 7 64-bit.

Replies

Kudos0

Re: Not getting SafeWeb icons in IE 11

Hi Ardmore,

Please create a search in Goggle.  Then select the COG in the upper right hand corner, then select Search and then select: Never show instant results under Google Instant Predictions.  Remember to SAVE.

Let us know if that helps.

Kudos0

Re: Not getting SafeWeb icons in IE 11

Hi Yank -

EDIT 20 minutes later: 

OK, this is weird.  I just went to the Norton toolbar, clicked the three dots to the right, and disabled Safe Share.  After that the SafeWeb icons returned, even after I re-enabled Safe Share.  Bizarre, maybe just a coincidence?  In any event, it's working OK now!

PRE-EDIT REPLY:

I already had instant results disabled, but I tried enabling them and saving, then going back and disabling them again and saving.  Unfortunately, the SafeWeb icons remain missing from the search results.  Fyi, I also updated IE from 10 to 11 on my other pc (Windows 7 Home Premium, same version of NIS), and the the icons *are* showing up there.  Any other suggestions?  Thanks.

Accepted Solution
Kudos0

Re: Not getting SafeWeb icons in IE 11

Please ensure you have the XML DOM Document extension enabled.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Not getting SafeWeb icons in IE 11

Krusty13 -

Thanks.  You were posting just as I was editing my last post.  I had actually tried that after noticing it was enabled in the computer where the SafeWeb icons were showing up OK, but not in this one where they were missing.  Didn't seem to help at that point, but maybe it was just a delayed reaction.  But since that seems like the most likely action to have resulted in the fix, I'll mark it as the (likely) solution.

Kudos1 Stats

Re: Not getting SafeWeb icons in IE 11

Ardmore,

I know the Safe Web annotations will not appear with XML DOM Document disabled.  I found that out the hard way myself by disabling almost everything in Internet Explorer.  As soon as I enabled that the Safe Web annotations returned.

Thanks for letting us now your issue is resolved now anyway.

Cheers!

A little bit of knowledge is... well a little bit of knowledge.

This thread is closed from further comment. Please visit the forum to start a new thread.