• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

not happy

hello all

Norton ID safe is not working since 3/3/17 when I try to log in I get the following

X Server error

We're working to resolve an issue that prevents us from completing your request. Try again later.

Been on to support twice still no solution  anybody know what is happening thanks glynne

Replies

Kudos0

Re: not happy

Me too. Lots of posts about this on other threads...

Kudos0

Re: not happy

is there any solutions in the other threads Norton have told me it will be sorted today but I am not holding my breath as they told me this on Friday and yesterday and again today

Kudos0

Re: not happy

The ID Vault issue appears to have been solved. Am using Firefox 52.0 x64 in Windows 10 ver. 1607.

Have been using another password manager for the time it took to fix the problem and have made a couple of password changes. Does anyone know what import file format (other than CSV) the ID Vault will accept and process accurately?

Kudos0

Re: not happy

CSV is the only interchangeable format that you can import into ID Safe. It might just be easier to edit the few logins you changed.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: not happy

No it has not been solved told by Norton support it would be solve yesterday just tried they lied again

Kudos0

Re: not happy

Thank you very much for the feedback, I appreciate it very much. You are right about editing just those items that were changed, the output file from the other password manager could not be opened by ID Vault. After opening the file in Excel I found that I need to audit my passwords.

Kudos0

Re: not happy

Spiritwalker204 no it has not been solved thanks for hijacking the thread

Kudos0

Re: not happy

Hi @G Kemp,

Sorry for the trouble caused. I've sent you a private message via the forum requesting more details. Please check it when you get a chance. Thanks

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: not happy

@ all

A patch has been released that is suppose to address this issue.  See this announcement. Run LiveUpdate manually a few times, restarting as necessary, until no updates are available.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: not happy

Hello

I think your issue with ID Safe should be fixed by A HOTFIX.  Please run Live Update to get it. There are 2 product updates and a Patch to Apply. Please let us know if it has fixed your issue.

Thanks.

@G Kemp

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit 1903 Norton Core Security Plus 22.20.1.69. Core Firmware 288 Android App 2.23 Chrome latest version.
Kudos0

Re: not happy

hello floplot

Yes that fixed it but to late for me already moved every thing to sticky password as I don't think a month is a acceptable time for Norton to leave us in limbo but thanks for your help any way

Kudos0

Re: not happy

@G Kemp, see thread "Full Last Pass 4.1.42 exploit discovered" in this forum.  I know Sticky Password is a different product, but the successful LastPass exploit might give you pause.  The bad guys are smart, skilled, malevolent and devious.  As a fellow user, I understand your angst, but I trust Symantec more than I trust a single-product freeware vendor with limited technical resources.  This has been a rough few weeks for all of us, but I'm "sticking" (couldn't resist) with IS. 

Kudos0

Re: not happy

I too am not happy....after their update and whatever else my Identity safe hasn't been working either.

I am on day 2 after I had a Norton tech get into my computer remotely....do a total wipe of Norton as in through the registry as well as drives that are not used for it.....and re-install and try to get the system to reconnect tot he Norton servers...

And its still broken.....I re-installed it after this happened a few weeks ago....and it seamed to fix it....but I tried again and it didn't fix it.....got a Norton rep to fix it...and its still broken....

got told this was an issue after that 4 hours of the service rep....and I should allow 48 to 72 hours for a fix......well....we shall see....getting close to the 72 hour mark...just a few hours away and I don't see a fix.

This thread is closed from further comment. Please visit the forum to start a new thread.