• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

NU 14.5 and Registry Defrag with Windows 7

Hi Everyone,

If you have Windows Vista or Windows 7 64 bit and have done a Registry Defrag using Norton Utilities 14.5, please let me know your experiences good or bad.

Thanks much

Allen

[edit: Clarified subject.]

Message Edited by shannons on 12-05-2009 06:54 AM
Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.6.0.32* Ghost 15 * IE 9, Firefox, Safari. Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.6.0.32

Replies

Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7

BAD

 "Blue screen of death" Any Repairing ISO boot disks coming out soon? Am I really going to have spend an entire day reinstalling apps because ...

[edit: Updated subject.]

Message Edited by shannons on 12-05-2009 06:55 AM
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7


TSP1980 wrote:

BAD

 "Blue screen of death" Any Repairing ISO boot disks coming out soon? Am I really going to have spend an entire day reinstalling apps because .....


HI TSP,

So I take it you used the Registry Defrag? Can you tell me your version of OS and 32 or 64 bit? Did you try both the "Last Known Good Configuration" and Windows 7 repair install options?

FYI: I have been using Registry Mechanic (which is now incorporated into NU) for over a year and a half with multiple registry defrags without any problems at all. So far the difference I have seen between myself and others who have problems with it, is that I have 32 bit OS and people (so far) with this problem have 64 bit OS.

If there is a bug here, it appears to be specific to 64 bit OS.

Thanks

Allen

[edit: Updated subject.]

Message Edited by shannons on 12-05-2009 06:56 AM
Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.6.0.32* Ghost 15 * IE 9, Firefox, Safari. Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.6.0.32
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7

All,

Just to clarify the intent of this thread.

If you have run Registry defrag at all and encountered problems please post here. So far the only people I am aware of who have encountered problems are folks running 64 bit Windows 7.

If there is an actual bug here it would appear to be either specific to 64 bit Windows of any flavor (e.g., Vista W7, etc) or specific to any flavor of Windows 7 (either 32 or 64 bit).

Also, please post if you have run Registry defrag successfully, particularly with Windows Vista 64 bit or Windows 7 32 bit.

Thanks much

Allen

[edit: Updated subject.]

Message Edited by shannons on 12-05-2009 06:56 AM
Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.6.0.32* Ghost 15 * IE 9, Firefox, Safari. Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.6.0.32
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7

I am running Win 7 64 bit Pro. I have tried everything.  The Windows DVD cant fix it, I tried every option possible except  restoring the image which I was going to create after the computer restarted and ran the defrag. So that just did not work out. SCF /SCANNOW in the command prompt cant fix it either. Message Edited by TSP1980 on 12-05-2009 05:28 AM[edit:Upadated subject.]Message Edited by shannons on 12-05-2009 06:57 AM
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7


TSP1980 wrote:
I am running Win 7 64 bit Pro. I have tried everything.  The Windows DVD cant fix it, I tried every option possible except  restoring the image which I was going to create after the computer restarted and ran the defrag. So that just did not work out. SCF /SCANNOW in the command prompt cant fix it either.

Hi TSP1980,

I'm sorry your problems appear beyond repair. At this point your best bet probably is a clean reinstall of Windows -- followed immediately by imaging the system.  

[edit: Updated subject.]

Message Edited by shannons on 12-05-2009 06:58 AM
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7

Hi Allen: 

As you know, I had huge problems with Windows 7 Home Premium, 64 bit and was unable to perform any 'rescue' operations beyond a total new install of Windows 7.  Thank you for starting this thead!  For the time being, I am not going to re-install Norton Utilities 14.5.

FYI...there are at least two 'reviewers' at amazon.com who have had these same problems with NU 14.5 and Windows 7, though they do not say whether they are running 32 or 64.

I will be watching this thread with interest.

Thanks again,

Jaylene

Kudos1 Stats

Re: NU 14.5 and Registry Defrag with Windows 7


veggiegrrll wrote:

Hi Allen: 

As you know, I had huge problems with Windows 7 Home Premium, 64 bit and was unable to perform any 'rescue' operations beyond a total new install of Windows 7.  Thank you for starting this thead!  For the time being, I am not going to re-install Norton Utilities 14.5.

FYI...there are at least two 'reviewers' at amazon.com who have had these same problems with NU 14.5 and Windows 7, though they do not say whether they are running 32 or 64.

I will be watching this thread with interest.

Thanks again,

Jaylene


Hi Jaylene,

I followed your trevails in another thread. Whether you reinstall NU 14.5 or not, I would suggest that you obtain Ghost 15 at your earliest convenience.

If you had been using Ghost and routinely creating images prior to the onset of your problems, you could have simply and easily restored your entire system in a few minutes. When it comes to PCs, there's just no insurance like an up to date drive image.

Just a thought.

Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7


veggiegrrll wrote:

Hi Allen: 

As you know, I had huge problems with Windows 7 Home Premium, 64 bit and was unable to perform any 'rescue' operations beyond a total new install of Windows 7.  Thank you for starting this thead!  For the time being, I am not going to re-install Norton Utilities 14.5.

FYI...there are at least two 'reviewers' at amazon.com who have had these same problems with NU 14.5 and Windows 7, though they do not say whether they are running 32 or 64.

I will be watching this thread with interest.

Thanks again,

Jaylene


Hi Jaylene,

Can you post a link to this?

Thanks much

Allen

Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.6.0.32* Ghost 15 * IE 9, Firefox, Safari. Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.6.0.32
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7

Running WIndows 7 - 64 Bit on a Pentiun i7 920

Defrag Registry Causes Startup faults with inability to restore, Auto fix. Only way to fix the problem so far that I know is to re-install Windows 7. Lucky a lot of us have just installed this OS or would take even longer to re-install everything.

Norton Defrag Reg works fine on my old Pentium 4 Windows XP as have tested. Norton Internet Security 2010 should stop the release of Utilities 14 within its bundle as its going to cause A LOT of people problems, especially those whom dont even know how to re-install Windows into their computers. 

Kudos1 Stats

Re: NU 14.5 and Registry Defrag with Windows 7


AllenM wrote:

veggiegrrll wrote:

Hi Allen: 

FYI...there are at least two 'reviewers' at amazon.com who have had these same problems with NU 14.5 and Windows 7, though they do not say whether they are running 32 or 64.


Hi Jaylene,

Can you post a link to this?

Thanks much

Allen


Allen,

Here's a link to the Amazon reviews that Jaylene mentioned (scroll down).

There's very little detail, but it does appear that the two negative reviews may be addressing the same problem seen here -- or something quite similar.

Message Edited by Brubaker on 12-05-2009 02:31 PM
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7

Brubaker,

Thanks. I've subsequently done some more searching myself on the net and found several other references to this issue. Below are but two of the links I found:

http://social.answers.microsoft.com/Forums/en-US/w7repair/thread/26ee5352-520d-423f-8533-84aeedfd3924

http://www.howtogeek.com/forum/topic/norton-utilities-145-registry-defrag-crashed-windows-7help-please

I am sending an alert to Symantec on this. I've seen enough to convince myself that Symantec needs to look into this ASAP and given that catastrophic result I want to err on the side of caution and do this now.

Edit: Just realized my second link is another web site where Jaylene reported her issue.

Thanks

Allen

Message Edited by AllenM on 12-05-2009 11:55 AMMessage Edited by AllenM on 12-05-2009 12:15 PM
Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.6.0.32* Ghost 15 * IE 9, Firefox, Safari. Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.6.0.32
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7

Yah I spent hours on the phone with them and microsoft to no avail. I spent most of today reinstalling everything and I am still not done, tempted to write a letter.
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7


TSP1980 wrote:
Yah I spent hours on the phone with them and microsoft to no avail. I spent most of today reinstalling everything and I am still not done, tempted to write a letter.

Hi TSP,

Can't say as I blame you for feeling this way. I've been through similar issues in the past, I know what you are going through.

Allen

Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.6.0.32* Ghost 15 * IE 9, Firefox, Safari. Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.6.0.32
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7

I share your pain.  My computer is great again now! $100 later...not to mention the cost of the program in the first place. 
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7

Same problen several weeks ago. I had to use a two week old disk image.

Windows 7 Home Premium 64-bit.

I have since upgraded to Pro but I will not attempt this procedure until the problem is rectified.

Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7

Hi Tony,

Please also see this thread. Symantec is involved with this issue.

Allen

Windows 7 Ultimate SP 1, 64 bit, 32 GB * NIS Vers. 21.6.0.32* Ghost 15 * IE 9, Firefox, Safari. Test laptop with W7 Home Premium 64 bit * NIS Vers. 21.6.0.32
Kudos0

Re: NU 14.5 and Registry Defrag with Windows 7

I am running Windows 7 on two computers and installed NU 14.5 on both. One running 32 bit took the registry defrag command without issue. The other running 64 Bit totally crashed without any option to repair short of restoring an image (or Format c:)

Not willing to take a chance that I was lucky with the 32 bit version I uninstalled NU 14.5 from both computers after learning a valuable lesson. Glad I had a recent image

This thread is closed from further comment. Please visit the forum to start a new thread.