• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Online Vault Ghost Logon or Chrome Extension Not Synced

I see an issue with Norton's Password Manager Online Vault.  Either that, or the Norton Password Manager Chrome Extension is not syncing accurately.  Please refer to the screenshot and you will see what I mean--notice that the Password Manager Online Vault contains a logon for MyMedicare.gov; however, the Chrome Extension contains no such logon.  But when I visit the appropriate page to enter logon credentials, I am given a choice between two logons--one of which, doesn't show in the Chrome Extension!!

That is a problem which needs to be fixed.

I know I can probably DELETE the "ghost logon" in the Online Vault; however, I want to leave it there (for now) so Norton can troubleshoot "what caused the problem in the first place".  Please advise ASAP, thanks.

Replies

Kudos0

Re: Online Vault Ghost Logon or Chrome Extension Not Synced

Sorry...a PS.  I'm using Windows 10 Home version 1809, OS Build 17763.404; Chrome 64-bit Version 73.0.3683.86 (Official Build) (64-bit); Norton Security, and Password Manager Extension for Chrome (both current).  Thanks.  (Why was there no "Edit" button for my last post??  That was interesting.  I guess all I could do, was post it!  Weird.  Okay bye.)

IMPORTANT CORRECTION--the problem is with Norton Security's Password Manager, NOT the Chrome Extension.  When I open Norton Security's Password Manager--in Norton Security itself--both logons are not there; only one.  Both logons DO SHOW in the Chrome Extension.  Sorry for the confusion.

Kudos0

Re: Online Vault Ghost Logon or Chrome Extension Not Synced

The edit button for the first post in a new thread is located to the top left of your post.

As you have been around for a while, any chance you are still using a local vault on your PC? As you know, that would not sync with the Chrome extension as the new browser extensions only use the cloud vault.

When you look at the two logins in the Chrome extension, are there any differences other than the name field? Had you updated a password and had to change the Name field to get NPM to store the new login information?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Online Vault Ghost Logon or Chrome Extension Not Synced

peterweb, hi, sorry for the confusion.  I did update both my email and password on the site.  It is possible I am using a "local vault," because when I open Norton Security > Online Safety > Password Manager, there (Password Manager) is where the second logon doesn't show.

I was not aware that the Norton Security Password Manager feature and the Norton Password Manager Extension "Online Vault" do not sync.  But now that I know they don't sync...why don't they?  Why should I have to update logons in both locations?  Thanks for your explanation in advance (I'll need to sign off and will read it later).  Again...sorry for the confusion.

(another update)  When I look at the Norton Security Password Manager, then the Online Vault (Norton Password Manager), most of them look the same!  Are you sure the two of them don't sync?  (For info, I didn't actually physically count all the passwords to see if Norton Security Password Manager has the same number as appear in the Online Vault.)

Kudos0

Re: Online Vault Ghost Logon or Chrome Extension Not Synced

If you are only using a cloud vault, the two should sync. The only way they would not is, as I noted above, if you still have a local vault you are using on your PC. Local and Cloud vaults have no way to connect, so no syncing possible.

You can try forcing a sync from Chrome. Click on the NPM icon and open your vault. Then click the icon again and click on the three dots at the bottom right of the window. Then click on Sync vault (just below Settings in my image below. See if that makes any difference.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Online Vault Ghost Logon or Chrome Extension Not Synced

peterweb, hello again.  After looking at what I have, I don't think I'm using a "local vault."  In order to access the Password Manager in Norton Security, I have to "open" the Vault, and I do that by entering my password.  That Norton Security vault, the Norton Password Manager Extension in Chrome, and Norton Password Manager on my Android phone, are the only three ways I access my passwords.

I was thinking the same thing as you--that the passwords in Norton Security SHOULD BE IDENTICAL to the passwords contained in the ONLINE VAULT ("cloud").  However, when I opened the passwords in Norton Security (open vault > enter password to "open" > see Logins list), the login for MyMedicare.gov WAS NOT THERE.  It WAS in the "cloud" vault, but NOT in the Norton Security vault on my computer.  And THAT was why I was so concerned--it seemed to me that BOTH "sets of passwords" should be IDENTICAL.

I had tried "syncing" the Extension, several times (more than 3 times).  After every "three dots > Sync vault", I checked to see if MyMedicare.gov had been added to the Extension--AND IT HAD NOT BEEN ADDED.  That's what made me think the Extension and the "cloud vault" weren't syncing up correctly.

Man, I hope that explanation makes more sense lol...  It's a little convoluted, in that there's the Norton Security access to passwords...the Norton Password Manager Extension access to passwords...and the Norton "Cloud Vault" access to passwords.  In my opinion, ALL OF THOSE SHOULD BE IDENTICAL, in terms of the password lists they contain.  And...mine wasn't.  The Norton Security (the password store IN THE NORTON SECURITY PROGRAM), did not "jive" with both the Extension and "cloud."

Again...I hope that makes sense.

For your info, I did DELETE the MyMedicare.gov logon from the "cloud" vault.  I don't know why I couldn't see it in the Extension...or the Norton Security program.  But, that's the way it was...it wasn't showing in either one.  

Now, it's in NONE of them, because I deleted that logon from the "cloud."  So, I guess Norton can forget about troubleshooting whatever the problem may have been...I just wanted all of them to be the same.  IF IT SHOULD HAPPEN AGAIN, I will let you know ASAP.  Thanks for your advice~

PS  The Norton Security passwords (accessing them by opening the Norton Security program's vault) should not be necessary, right?  Aren't all those passwords supposed to be "synced," essentially, once you enter the password and the vault "opens?"

PSS  Sorry--however, look at the screenshot I gave.  You can see for yourself, that "MyMedicare.gov" is NOT in the Norton Security (the program) password list, but it IS in BOTH the Extension's password list, AND in the "cloud" vault...BUT IT SHOULD HAVE BEEN IN ALL THREE.  That was my first "clue" that something was amiss, and that was why I put ALL THREE lists together in the one screenshot (to show it graphically).  Thanks again~

Kudos1 Stats

Re: Online Vault Ghost Logon or Chrome Extension Not Synced

Looking at your image again, I can see you blocked out your email address at the bottom of the NPM window from your Norton Security product. That would seem to indicate you are using a cloud vault.

All methods of accessing your vault access the same online vault. So they should all see the same contents, whether from your NS product, or from a browser extension.

Too late to test now, but I was wondering if it might have had something to do with which sorting option you had chosen in the NS version? The duplicate login may have been there, but not next to the other entries because of when they were last modified or used.  Next time you see the duplicate not showing in NS, that you do see in the browser extension, try changing the sort order for the vault displayed from the NS version. Click the three bars at the top right, then choose the Name option for the sort.


Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Online Vault Ghost Logon or Chrome Extension Not Synced

peterweb, thank you again.  Yes, before I decided to delete the ".gov" logon, I tried the different sort order (all three--Date Used, Date Modified, and Name).  Same result, though--it just wasn't there.  Pretty bizarre.  So, I thought, maybe it was a memory issue (with my computer)?  So, I rebooted...again, same result--it just wasn't there.  Oh, well.  By that time, I was in "I give up!!" mode lol

Anyway, I almost wish I hadn't deleted the "ghost" logon in the cloud vault; but I suspect there isn't a whole lot Norton could have done.  They may have even suggested, "Well, why don't you just delete the extra cloud vault logon??"  That would have been "the easy way out," but I suppose troubleshooting a weird issue like that might prove to be more trouble than it was worth.  Maybe...MAYBE...the cloud vault just hadn't "caught up" with my computer.  Who knows?

But thank you again, for all your help--you're a great resource in this Community and I appreciate your concern.  Thanks!

Kudos0

Re: Online Vault Ghost Logon or Chrome Extension Not Synced

Thanks for the kind words. And you are welcome.

If you see the same thing again, post again and we can try to resolve it.

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.