This forum thread needs a solution.

Password Manager fault not syncing

Hi there - I'm relatively new to Password Manager and had very limited success in getting it to work. I've had access problems, forgotten passwords etc. but last week I thought I had a breakthrough and managed to get it working on my Android phone. I was able to access the password manager using biometric login, generated and saved new passwords for around 12 sites and all was good.

Since then I've accessed password mgr on my laptop and it's all gone wrong. On my laptop I can login and even use my android phone biometric login to open the vault on my laptop. However there's only 1 password stored, none of the ones that I created on my phone.

On my phone I can't access the vault at all. Biometric login fails as does using the same password that's successful on my laptop. I've now got 12 or 13 sites with really secure passwords but I don't know what they. I could access the sites and try and reset them all again but I don;t want to do that until I've sorted out my access problems.

Any thoughts please? 



Re: Password Manager fault not syncing

Do you perhaps have more than one Norton account?

Curious, can you Sign In (upper right) on Norton Password Manager website?

Learn more about Norton Password Manager website

Maybe, try Sync vault


Re: Password Manager fault not syncing

Hi bjm_

Thanks for the quick response, I wondered myself if I had 2 accounts or somehow had 2 vaults but don't know how to confirm if that's the case.

As you suggested  can log in to Passoword Manager web page on my laptop and can access my vault from there. I tried hitting the sync button but can still only have the one password in there.

If I login to the same page on my android device:

1) it lands on a page telling me to install password manager.  If I access the menu at top right it has all my account details etc so I know I'm logged in.

2) If I hit install button it takes me to another sign in page and asks me to sign into Norton Lifelock account

3) Login using Lifelock account and password and taken to open vault screen.  Tried using fingerprint but it's not found (this worked previously)

4) Try using password and receive error that Pin not found, even though I have login using password selected.

Maybe I should uninstall the pasword manager app from my phone and start again?  I'd still like to retrieve the lost vault with the multiple passwords though if I can


Re: Password Manager fault not syncing

Lets ask @peterweb to chime in. 

Maybe, you have more than one Norton account. 


Re: Password Manager fault not syncing

You say you generated and saved abut 12 new logins from your phone. Are you sure you actually saved the logins in Norton Password Manager, NPM? I only ask as it is two separate functions to generate a password for a web login, and then to save the password to NPM.

If you did do this correctly, I have the same question bjm_ asked about do you have more than one Account with Norton? This would only be possible if you used 2 different email addresses to sign into Norton.

It would not hurt to try reinstalling the NPM app on your phone. Go to Android Settings > Apps > Norton 360. Uninstall the app and then restart your phone. Then install NPM app from the Google Play Store and sign into your Norton Account, and then try logging into the vault.

This thread is closed from further comment. Please visit the forum to start a new thread.