• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

PC's taken out of service still reporting "No Activity"

Hi,

I manage a computer lab. All PC's have Norton Security and Norton Family installed.

Recently we replaced a few PC's and took the old ones out of service.

I went into the Norton Account (not the one I'm writing from, please PM me for the account), and deleted the devices from My Norton > Device Security > Review devices.

The PC's were also removed from (Account Name, top right) > Subscriptions.

The problem is, I still get notifications from Norton Family that the "Device has not reported any activity".

Also, after the Web site redesign, there does not seem to be a way of listing and deleting just the devices that have Norton Family installed. When Norton Family was a totally standalone product, you used to be able to do this - manage the Norton Family device list independent of Norton Security. You can't do this anymore.

When you Add A Device to Norton Family (family.norton.com > Click on a child > Add Device), you are presented with a Device List.

Lo and behold, the phantom devices that are generating the "No Activity" warnings are listed there, plain as day.

But you can't delete them. Not from this screen anyway. And they're not listed in Norton Account device list.

This is just poor web design. Please fix this, and bring back the Norton Family device list. Or set things up so that when a device is deleted from the Norton Account, it is also deleted from Norton Family.

Meanwhile I would like to get rid of the phantom devices that are generating the "No Activity" warnings. How can I do this? Please PM me for the account and the device list.

Thanks.

Replies

Kudos0

Re: PC's taken out of service still reporting "No Activity"

Hi @dbdan22

Have sent you a private message. Could you reply back with necessary information to debug this.

Thanks.

Kudos0

Re: PC's taken out of service still reporting "No Activity"

Sent private message.

Kudos0

Re: PC's taken out of service still reporting "No Activity"

Hi @dbdan22

As per our discussion in PM, glad that you were able to delete the devices. Thanks for contacting us. Contact us for any further questions.

Thanks.