• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Performance Tab "Fix Now" Never Fixes

The Performance tab has required attention for the past week but won't ever fix the problem. When I click the "Fix Now" button:

  1. The Optimize Disk process starts and optimizes the disks; is Successful
  2. I click "Close" to close the window
  3. The "Fix Now" window still says Performance was not fixed

I'm a little confused how to resolve this. Also, I have an SSD; does Norton Security Suite know NOT to run defrag on an SSD? Please note, I'm running on Windows 10 and using Norton Security Suite distributed by Comcast.

Replies

Kudos0

Re: Performance Tab "Fix Now" Never Fixes

I held a detailed conversation regarding this issue with Symantec tech-support in my country. The company's official stand is that NIS, as of now, does not have an ability to differentiate between SSDs and HDDs, and, therefore, must not be run on machines with SSDs. Follow the route mentioned below to prevent the Disk Optimization feature from running automatically:

NIS Main Window > Settings > Task Scheduling > Uncheck Disk Optimization > Apply > Close

Hope this helps.

Kudos0

Re: Performance Tab "Fix Now" Never Fixes

https://support.norton.com/sp/en/us/norton-security/current/solutions/v95982396_EndUserProfile_en_us

Disk Optimization defragments SSD drive on my Windows 8 computer

In Windows 7, Disk Optimization is not compatible with SSD drives. However in Windows 8, a general optimization is carried out by the Defragment and Optimize Tool to handle various kinds of hard drives, including SSDs.

Microsoft has introduced the Defragment and Optimize Tool in Windows 8, which also includes the Storage Optimizer. In SSDs, the Storage Optimizer is responsible for carrying out disk optimization and disk cleanup during idle time on a periodical basis. This process is different from the traditional defragmentation procedure and is safe for SSDs.

Settings > Task Scheduling > uncheck Disk Optimisation.

Settings > Administrative Settings > Idol Time Optimiser > Off > Apply.

https://community.norton.com/en/comment/6589451#comment-6589451

https://community.norton.com/en/comment/6589601#comment-6589601

Windows 10 x64 1903

This thread is closed from further comment. Please visit the forum to start a new thread.