• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Picture error?

I've got in some topics this picture when a user uploaded something to the symantec servers:

 

Is that normal? Some pictures, like mo's test picture, came by me available after some time, but first I've seen only the same "triangle" first...

EDIT: Sorry, I found now after posting Tony's post about it....   You can delete this topic, or hide it.....

Message Edited by PapauZ on 03-03-2009 12:04 AM
Windows 10 Hungarian, Norton Internet Security v22.9.0.71

Replies

Kudos0

Re: Picture error?

I've got in some topics this picture when a user uploaded something to the symantec servers:

 

Is that normal? Some pictures, like mo's test picture, came by me available after some time, but first I've seen only the same "triangle" first...

EDIT: Sorry, I found now after posting Tony's post about it....   You can delete this topic, or hide it.....

Message Edited by PapauZ on 03-03-2009 12:04 AM
Windows 10 Hungarian, Norton Internet Security v22.9.0.71
Kudos0

Re: Picture error?

I'm afraid there is no turning back :)  No matter whether it be embarresing or what have you :)  There are a few of my posts I wouldn't mind going back to and either editing or deleting them :)

Actually your post came in handy in allowing me to learn more on the subject!

Take care,

Mumford68

Kudos0

Re: Picture error?

The triangle, when it appears, simply means the image requires moderator approval.  In some cases images are automatically approved and in others they require approval.    If you see the yellow triangle just check back a little later.

Thanks for the question, I'm sure others wondered as well!

Kudos0

Re: Picture error?

It's too bad that there isn't a FAQ for the forum :)

But this way I get to learn more and interact more frequently with everyone here.

Kudos0

Re: Picture error?


mumford68 wrote:

It's too bad that there isn't a FAQ for the forum :)


There is, but they gave the link a weird name so that no normal person would ever find it.  Seriously, I just spent a good long time scouring the forum pages looking for a link called "FAQ", and I was just about to post here that they must have removed it or something. But as a last resort I typed in "faq" into the search box and guess what, it returned one of my own old posts where I'd mentioned the term "FAQ" and fortunately that post had a link in it to the actual FAQ page (how I ever found it in the first place, I don't remember; it was probably a link from some other poster). So now I noticed that the link URL had the word "help" in it - and then all of a sudden 2+2 added up and I noticed that all the pages now have a link up near the top called "Help" which, in fact, turns out to link to the FAQ page.

I don't know why Norton just can't call the link "FAQ" like everyone else does - it would save a lot of confusion. After all, FAQs are for basic info to get people started in the right direction whereas "Help"  is something a person seeks when they're pulling out all their hair in total frustration and despair  or something. So it's not surprising that people such as me, and evidently mumford68, didn't even notice the silly "Help" link or didn't associate the word "Help" (associated with emergencies) with the notion of FAQ (everyday info).

Come on Norton, change it. Rename the link to say "FAQ" like it ought to be named, instead of "Help" which is stupid. Thank you. 

This thread is closed from further comment. Please visit the forum to start a new thread.