Solved.
Kudos0

Popups, make them stop!

I finally decided to give norton a try again after years and I think I may regret my decision. My issue is, how do I stop the annoying popup about my system being idle and it is doing background tasks? It is not idle, I am just streaming and I can't find a way to stop that popup. Silent mode is not an option, I don't want to have to continually set that every time I use the system. I really don't understand why norton thinks that popup is so super important that is has to interrupt what I am doing with it. Chances are if my system is truly idle, I am not there to see the popup anyway lol!

The other issue I have is the program does not recognize shutting down my system as a restart, so when I get the popup asking to restart, if I don't actually use their little button on the popup, it will keep asking me no matter how many normal restarts or shutdowns I do.

Honestly, norton has been around for so long I find it hard to believe they would have this amateurish cr#p in their program.

Accepted Solution
Kudos0

Re: Popups, make them stop!

I found it by switching to classic mode, then right clicking on the norton notification area icon, choose open 360, then the search magnifying glass at the top right, then type notification (not notifications!) and found an option called Norton Task Notification that I turned off.

This appears to have worked.

Although the restart part still seems to be an issue.

Replies

Kudos0

Re: Popups, make them stop!

you can disable some of them in the program under admin installs

Accepted Solution
Kudos0

Re: Popups, make them stop!

I found it by switching to classic mode, then right clicking on the norton notification area icon, choose open 360, then the search magnifying glass at the top right, then type notification (not notifications!) and found an option called Norton Task Notification that I turned off.

This appears to have worked.

Although the restart part still seems to be an issue.