• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Possible typo in announcement "Firefox 23 support for Norton Toolbar"?

Tony Weiss' announcement on 8/5/2013 says this for NIS 2012:

Norton Internet Security 2012 (19.9.1.14) & Norton 360 2012 (6.4.0.9)

Norton Toolbar2013.5.17.2

Norton Vulnerability Protection: 11.4.0.6 -1

I am running NIS 2012. My NVP version is 11.4.0.6-1. However, the version of my Norton Toolbar is 2012.5.17.2

Is there a typo in the announcement (i.e., is the correct version for new FF23 compatible Norton Toolbar: 2012.5.17.2)?

 

 

Replies

Kudos0

Re: Possible typo in announcement "Firefox 23 support for Norton Toolbar"?

Tony Weiss' announcement on 8/5/2013 says this for NIS 2012:

Norton Internet Security 2012 (19.9.1.14) & Norton 360 2012 (6.4.0.9)

Norton Toolbar2013.5.17.2

Norton Vulnerability Protection: 11.4.0.6 -1

I am running NIS 2012. My NVP version is 11.4.0.6-1. However, the version of my Norton Toolbar is 2012.5.17.2

Is there a typo in the announcement (i.e., is the correct version for new FF23 compatible Norton Toolbar: 2012.5.17.2)?

 

 

Kudos0

Re: Possible typo in announcement "Firefox 23 support for Norton Toolbar"?

Hi Geek47,

Yes. Its a typo. Toolbar version is 2012.5.17.2 for NIS 2012

Thanks for letting us to know.

Regards,

Senthil

Kudos0

Re: Possible typo in announcement "Firefox 23 support for Norton Toolbar"?

Senthil, Thanks for the quick reply. Looks like the announcement has been corrected.

This thread is closed from further comment. Please visit the forum to start a new thread.