• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Preventing Norton from scanning outgoing emails.

In the last few weeks the operation of my W7 Outlook Home and Office 10 email functionality has changed.  Every time I send an email 9/10 of them are unsent and I get an error message window saying something along the lines that the connection to my ISP has likely been stopped and I should re-send my email by going into the sent email folder and resending it. As I say this has started to occur in the last few weeks. I have discovered the error message is being generated by Norton (although unhelpfully the error message window does not identify itself as being generated by Norton). I did a bit of surfing and discovered quite easily that this 'problem' can be disabled by telling Norton not to scan my outgoing emails. This solution to the problem was on Norton's own website. I never had this set in the first place and quite why Norton decided to start doing this I have no idea.

I went in the settings panels and disabled Norton from scanning my outgoing emails and everything was fine for a week or so. Then it started happening again. I checked the email scanning settings again and it was still set to not scan my outgoing emails so what was going on?I had no idea and so started an chat session with Norton. The guy at the other end was very helpful and took control of my Laptop remotely. It quickly became apparent to him that he agreed with me - that despite Norton being set NOT to scan outgoing emails (to specifically prevent this error message from being generated by Norton) it WAS scanning my outgoing emails and generating the error message. 

He checked/Unchecked the 'Do not scan outgoing emails check box' several times and still the error message was being generated. We re-booted the laptop and still it was generating the error messages (I should point out here that all, every single one of the test emails both the chat operator and me were sending, only had the word 'test' in the subject line with nothing in the body of the message.

Still Norton was generating the error massages - but how could this be? Norton's own website said the error messages would go away if we unchecked the 'Do not scan outgoing emails' check box. The Norton echat operator was as baffled as me.

Towards the very end of the eschat session I was able be able to send emails without generating the error message but this 'cure' was completely random and it had been ok for a few days since. But now the problem has started up again and I am simply unable to send emails - 9 out of 10 of them are not being sent.

I am well and truly frustrated by all this.

One last point, I had an email from someone 2 weeks ago saying that he had suddenly discovered that emails he was sending weren't being sent because Norton had decided to interpose itself between his mail program and ISP and had started to stop sending emails because of the same error message as me. Note - the emails appear in the Outlook Sent folder and looks though they have been sent but in practice they have not left the laptop at all. 

Exactly the same as me! and he is some bloke I have never met, in a different part of the country, with a different laptop, different operating system and different ISP. The common thing is Norton!

Any thoughts from the team before I jettison Norton and after decades of being happy user?

Replies

Kudos0

Re: Preventing Norton from scanning outgoing emails.

When the support rep checked and unchecked the email scanning setting, did he click on apply between changing the setting? The idea of switching the setting on and off is a good one as long as Norton actually has a chance to accept the change.  Try doing this again.Turn the setting on, but be sure to click apply after the change and then restart your computer before resetting the setting.

If that does not help, you may have some corruption in your Norton product. You can get a fresh install by downloading and running the Norton Removal and Reinstall Tool.    www.norton.com/nrnr   Be sure you read the before you begin section, and run LiveUpdate manually a few times, restarting as necessary, until no updates are available.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Preventing Norton from scanning outgoing emails.

Thank you for your reply. 'Yes', after we both checked/unchecked the 'scan outgoing emails function' we both then clicked the "Apply' button. We did re-boot the computer, as I have done again this morning when the problem re-occured. 

During the echat session the Norton operator did the live update function several times, until no more updates were available.

I will bear the re-install function in mind but perhaps hold back at the moment perhaps until maybe few other posters might be able to give some additional feedback.  

How would this sort of fit in with the final part of my original post where I mentioned someone else totally unrelated to me had experience precisely the same problem a few weeks ago?

Thank you for your reply.

PS. As write this, Norton is still stopping emails from being sent even though the 'Scan outgoing email messages' is unchecked and it should not be doing so!

Kudos0

Re: Preventing Norton from scanning outgoing emails.

Two faulty assumptions here:  1) Norton is generating the error message, and 2) the only explanation for the issue is Norton.

First, the error message is actually being received from your email service provider's server, not Norton.  Norton is only displaying what the server is reporting.  That does not mean that Norton is the cause of the trouble.  It certainly can be, but if Outgoing Email Scanning is turned off, then the cause may be elsewhere.  Have you contacted your email service provider to have them troubleshoot this?

Kudos0

Re: Preventing Norton from scanning outgoing emails.

Yes, I did try and sort this out with my email/ISP provider first as I thought it was a genuine error message stating that there really was a connection issue between Outlook 2010 on my laptop and my ISP. I did an echat session with them (Fasthosts in the UK) and they were unable to find any problems with my email servicing. They did spend a lot of time with me on it to no avail.

When the send delivery error occurs and the delivery error message window comes up, there is nothing within the error message window to indicate that Norton is generating it. It is only when you copy/paste the precise wording of the error message into Google that the www reveals that Norton is generating it! 

This then leads to this support page on Norton Support pages:

https://support.norton.com/sp/en/uk/home/current/solutions/v57846078_End...

If you look under point 3 (Is there a problem with the product as the message appears from Norton?) then it would tend to suggest that your assumption is a possibility.

But if you look at point 4 (What can I do now?) The implication is quite clear - turning off Outgoing Email Antitvirus Scan will mean the user will no longer get these error messages.

When this problem first came up, and after I had chatted to my ISP about this to no avail, I found that the scanning of Outgoing emails was switched on - I turned it off and the problem went away for a few days. Now it has returned, and the scanning of outgoing email messages was still checked off - switching it on/off/on/off etc makes no difference - the error message "Error: "Email Error: Your email was unable to send because the connection to mail server was interrupted" still persists and 9/10 emails are not sent.

The messages do sit in the Sent box of Outlook 2010, but in reality they have not left the laptop. 

Many thanks for your reply, I do appreciate any feedback that is looking at all possibilities.

Kudos0

Re: Preventing Norton from scanning outgoing emails.

Well, there could be an issue with Norton. There was another thread recently where turning off Outgoing Email Scanning did not resolve the problem. Very strange. https://community.norton.com/en/forums/email-error-message-your-email-wa...
Kudos0

Re: Preventing Norton from scanning outgoing emails.

Thank you for your reply. I have now completed a full Norton scan of the laptop - just to see if it made any difference. 950k files were scanned with no problems identified at all.

As per my earlier posting, I have completed an echat with a Norton rep. Whilst the rep did all the obvious things I got the distinct impression that he was as bewildered as me as to why the error message was still being shown as Norton's own support page said the messages will stop if you turn off the scanning of outgoing emails (?). I did not get the impression he was going to report it back to anyone within Norton as something to investigate further.

But quite clearly I am not the only one suffering.

Kudos0

Re: Preventing Norton from scanning outgoing emails.

I went in the settings panels and disabled Norton from scanning my outgoing emails and everything was fine for a week or so. Then it started happening again. 

If it was happening again with the Norton setting still disabled, there seems to be some other issue somewhere that is affecting your email. Did you try a reinstall of your Norton product?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Preventing Norton from scanning outgoing emails.

It is the next thing to try on my list, I was waiting to see if anyone had any other ideas before going down that route.

I will give it a try early next week if no-one comes up with anything else on this forum over the weekend.

I will report back. Thank you.

Kudos0

Re: Preventing Norton from scanning outgoing emails.

I have had the exact same problem and I uninstalled Norton and email worked fine, no issues. I then re-installed Norton with a view to custom the installation to deselect the outlook add-in but this option was not available to me.

If anyone finds a solution I would love to hear it.

Many thanks

Kudos0

Re: Preventing Norton from scanning outgoing emails.

Can I ask when the problem first started for you?- mine started about 3 to 4 weeks ago.

Kudos0

Re: Preventing Norton from scanning outgoing emails.

Yes, about the same timeframe. we also have a 360 multi device subscription and it is happening to all of the users - I have had to resend messages up to 14 times. very frustrating.

I have just done this and going to monitor how it goes, but think it may be much the same as you have already tried

  1. Start Norton.
  2. Click Settings.
  3. Under Detailed Settings, click Antivirus.
  4. On the Scans and Risks tab, next to Email Antivirus Scan, click Configure.
  5. In the Email Antivirus Scan window, under What to scan, uncheck Scan outgoing email messages.
  6. Click Apply.
  7. In the Security Request window, from the drop-down menu, select Permanently, and then click OK.
  8. In the Email Antivirus Scan window, click OK.
  9. Click Close.
Kudos0

Re: Preventing Norton from scanning outgoing emails.

Thank you for the reply.

My problem is the same as yours - exactly. I have gone through the set up procedure precisely as you have described above - as did the Norton echat operator when he took control of my laptop - but nothing changed either for him or me, the error message window still came up, sometimes after sending a couple of emails, sometimes after sending just one.

In the end it was sort of alright towards the end of the Norton echat session but I don't think the Norton operator or me really believed it was sorted out, sadly that has proved to be the case.

I wonder if any of the Norton support staff follow these forums and may be alerted to something not being right? I was going to try and roll the laptop back to another point in time using there W7 Restore facility to a point about a month ago before this issue became apparent. But when I tried to do that W7 reported that I had no restore points! 

That was utterly bizarre as the laptop is 5/6 years old and has had many W7 Restore points set in the past. I wonder what has caused that situation to arise?

Thanks for your feedback.

Kudos0

Re: Preventing Norton from scanning outgoing emails.

It seems to be working OK at the moment, but if it reverts back to the error again I am going to cut my losses and move to an alternative security provider. such a shame as I have been loyal to Norton for more years that I care to admit :)

If you find an amazing solution then do please let me know!

Kudos0

Re: Preventing Norton from scanning outgoing emails.

I tried the un&reinstall of Norton 360 today. Horrendous. Managed to uninstall it but Norton would not re-install itself automatically.

Had to start an echat session with Norton who were able to get it reloaded and back up and running etc. (Really impressed with the quality and expertise on the echat facility).

Showed the echat operator the email error message problem - it came up straightaway - and he simply went into the email scanning settings and unchecked the scan outgoing email messages. Sent a few messages and all appears to be ok for the time being - time will tell.

What I can say is this, when I had the problem initially I noticed that Norton was telling me that I was not being fully protected, the Norton 360 main message window had a red/orange surround to alert me to this. Checking/unchecking the 'scan outgoing email' setting brought up and cleared the red/orange border in sync with each other, in other words check 'scan outgoing emails' and the main message window was green, uncheck it and the window turned red/orange and told me I was not fully protected.

Now, after the Norton echat operator has reloaded Norton 360 and unchecked 'scan outgoing emails' the Norton 360 message window is Green (!?) which it was not before. In other words, even though outgoing emails are not being scanned Norton is happy that I am fully protected. So, that is a change after the re-load. I have performed repeated live updates and Norton 360 is fully up to date.

All in all very curious, I will report back here one way or another.

Kudos0

Re: Preventing Norton from scanning outgoing emails.

The option to turn off that warning exists in the Norton Advanced settings.  If you go there and hover your mouse pointer over the words, "Email Protection" you will get a tooltip that gives you the option to have Norton either monitor or ignore the on/off status of email scanning.  I would guess the agent selected to ignore the email scanning status to disable the Norton warnings you were seeing.

Kudos0

Re: Preventing Norton from scanning outgoing emails.

I think I have found that setting - is it under Advanced > Network > Email protection ? If it is, that is 'greyed out' - ie not 'green' not 'on'. I did ask the Norton echat operator if I was still fully protected after his work and he replied 'yes'. Do you think this is likely to be a red herring and the email 'sending problem' may return? Do I have anything to be concerned about?

This thread is closed from further comment. Please visit the forum to start a new thread.