• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Problem with the 22.9 update

I have one older Win-7/32-bit system still in use that is unable to launch any scan-related task/function either from the main GUI or via the auto-fix function. This of course all happened after it received the 22.9 update a couple of weeks ago. I can still successfully launch "Scan-Now" scan operations using the Norton "right-click context menu" interface within Windows File Explorer but everything else (scan-wise) has been completely neutralized by the 22.9 update.  Other than this "scan inability" the GUI interface seems to be otherwise working as expected.

I've tried...

  • NRnR remove & reinstall mode - No change or improvement.
  • NRnR uninstall only mode followed by manual download & install from the management website - No change or improvement.

FWIW...

  • LiveUpdates still work properly (or so it appears)
  • The 22.9 update (thus far) appears to be functioning fully and properly on all of my 64-Bit Win-10 systems.

Other thoughts on the issue...

  • I think this may be related to the Background Scheduling issue being discussed in another thread in this forum because this system has that issue as well (automatic background tasks not starting), and (unfortunately) the "silent toggle" workaround (being talked about in the other thread) does not seem to correct this (perhaps more entrenched) variant of the issue. That leaves this system with both the "background tasks" problem plus this "unable to launch scans" problem.

My temporary work-around...

  • Since this update has rendered the Norton Security product completely useless on this 32-Bit Win-7 system -- I have elected to remove the product entirely and temporarily "air-gap" the system pending news (hopefully posted here) that a successful remedial action has been found.

Happy to hear from anyone having some thoughts regarding this variation of the issue...

Cheers!

John

Replies

Kudos0

Re: Problem with the 22.9 update

Hi John,

As crazy as it sounds, double check your Silent Mode Setting - it is supposed to be OFF by default, but some have reported they found it ON - reset it to OFF and Apply and all worked.

I had a problem on my Comcast NSS and toggled Silent Mode On and OFF and my auto tasks (including the maintenance greyed out ones) are working again.  My Auto LU's and Auto Quick Scans also did not work.

Worth a try !

Kudos0

Re: Problem with the 22.9 update

Thanks for the input Yank!

I took your advice and tried installing (another) freshly downloaded copy of 22.9 (from the management site) then set about doing the "silent mode hat dance trick" - even tried re-booting with silent mode enabled then disabling after re-boot, but again, no joy -- So basically 1) no background tasks running, 2) no foreground scan operations launched from the Main GUI functioning. However, (just as before,) foreground scans launched using the Norton right-click menu in the Windows File Manager still work. So it's back out of the system again, awaiting an "official" acknowledgement and fix to come down the pipe.

BTW, Encountered another "22.9 troubled" system today at a client's office - It too has the background tasks not working problem (and the silent toggle-trick doesn't fix it either). Fortunately though it's main GUI interface does still manage to launch foreground scans...  I need to start a check of all the other systems I admin (using NS) - I just have a hunch that I'll find more acting the same way...

Thanks again for the effort - Cheers!

John

Kudos0

Re: Problem with the 22.9 update

John,

You may also want to disable Full Screen Detection, toggle Silent Mode on / off and see if that helps.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Problem with the 22.9 update

Howdy Krusty!

It's worth a try - I'll give it a go tomorrow (already uninstalled - reinstalled - uninstalled - so many times today, I think the HD may be starting to look more like the Oroville Dam spillways than it does a system HD... 

Thanks for the suggestion!

John

Kudos0

Re: Problem with the 22.9 update

Hello Johnnie

I answered your other thread about this computer.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NS with BackUp 22.14.2.13 Core Firmware 237 I E 11
Kudos0

Re: Problem with the 22.9 update

Hi Flo,

Yes - I noted your suggestion (in the other thread) and thank you for that - unfortunately the suggestion does not remediate either issue (on this particular system). And since that thread only covers one element of what I see as being a two part issue (at least on this particular system - and as of this AM, at least one other that I'm now aware of,) I decided to post in this new and separate thread, with a more complete description of the two (I still believe to be related) issues. Thanks again anyway for your suggestion - I wish it had worked.

Hi Krusty,

Gave your added suggestion (re; Full Screen Detection + Silent Mode Toggling) a full go this AM - unfortunately, still no joy.

FWIW, I just had a service call request from another of my clients who seems to be having this exact same two-part issue with their Win-7/32-bit system which I've described herein affecting mine. I had the client go into their NS Main GUI and confirm that they too are now on 22.9.0.68 ... So that client also now has a Win-7/32-bit system that can only be scanned manually by using the Norton right-click interface in Windows File Manager. I've scheduled an on-site service call for the client and will try a NRnR/NRT remedial action, but I'm in doubt that it will be any more effective than the same remedial I've now tried multiple times on this similar architecture system here in my office.

Of course this also calls into question the degree of diminishment security-wise, that these systems are currently operating under while having 22.9 installed...

Hopefully a fix will be quickly forthcoming...

Cheers All,

John

Accepted Solution
Kudos0

Re: Problem with the 22.9 update

Through multiple trials of trying to get around the 22.9 issues I eventually discovered that the 22.9 distribution has been pulled (for now at least) from the LiveUpdate servers...  Notice of this action is available at:

https://community.norton.com/en/blogs/product-update-announcements/norton-229-product-update-available-now

Sure would have been nice to have notified of this with some sort of posting in this product thread...but anyway, because of the reversion decision (back to 22.8 on the servers,) it was now possible to correct the 22.9 issues simply by uninstalling it from the affected systems and grabbing a fresh 22.8 install image from the management website.

So - we're back in business once again! 

Thanks!

Kudos0

Re: Problem with the 22.9 update

Hi avjohnnie:

A new build of Norton v22.9 (v22.9.0.71) has been re-posted on the LiveUpdate servers as of 21-Feb-2017.  Mohan_G's update in the product announcement blog Norton 22.9 Product Update available now notes that build 71 "Fixed an issue where the 'Scheduled tasks failed to run' after 22.9.0.68 update".
------------
32-bit Vista Home Premium SP2 * Firefox v51.0.1 * NIS v22.9.0.71 * MBAM Premium v2.2.1

This thread is closed from further comment. Please visit the forum to start a new thread.