• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Problem with IE8 and sidebar analog clock and possibly NIS 2009 (v.16.5)

I am posting this for information purposes and because there is a possible interaction with NIS 2009:

 

I installed IE 8 (official release today) on vista ultimate 32 bit.  Everything seemed to go well. Except that I noticed that my sidebar analog clocks second hand had stopped. Tried a number of things to fix-Reboot, remove add again install-Restore original Microsoft gadgets, Ran registry cleaner-Searched for downloads of original clock to no available. When Added in the analog clock again, the clock was essentially frozen and no controls next to it and sidebar was at ~50% in "top process" a sidebar gadget that shows CPU usage. Removing the clock fixed. Rebooted and tried to install clock-does not show, etc...

---------------------------------------------------

Well, I did a system restore (prior install of IE8) from safe mode and was back to IE7 and the sidebar clock was working perfectly. Had to update definitions--40 mbs or so-- for NIS 2009. Did that, and closed sidebar and re-downloaded IE8 installer (system restore had removed it).

Reinstalled IE8 and opened sidebar, so far so good. But needed to open Norton -Something needed fixing--If I remember correctly and as soon as I did analog clock froze and my "top Process" monitor showed sidebar at ~50%--waited a while, it stayed at about that value.  rebooted- No change still at ~50% and analog clock frozen.

Removed clock from sidebar and usage went back to normal.

Something very odd here with IE 8 and sidebar and possibly NIS 2009 v.16.5)

Replies

Kudos0

Re: Problem with IE8 and sidebar analog clock and possibly NIS 2009 (v.16.5)

I am posting this for information purposes and because there is a possible interaction with NIS 2009:

 

I installed IE 8 (official release today) on vista ultimate 32 bit.  Everything seemed to go well. Except that I noticed that my sidebar analog clocks second hand had stopped. Tried a number of things to fix-Reboot, remove add again install-Restore original Microsoft gadgets, Ran registry cleaner-Searched for downloads of original clock to no available. When Added in the analog clock again, the clock was essentially frozen and no controls next to it and sidebar was at ~50% in "top process" a sidebar gadget that shows CPU usage. Removing the clock fixed. Rebooted and tried to install clock-does not show, etc...

---------------------------------------------------

Well, I did a system restore (prior install of IE8) from safe mode and was back to IE7 and the sidebar clock was working perfectly. Had to update definitions--40 mbs or so-- for NIS 2009. Did that, and closed sidebar and re-downloaded IE8 installer (system restore had removed it).

Reinstalled IE8 and opened sidebar, so far so good. But needed to open Norton -Something needed fixing--If I remember correctly and as soon as I did analog clock froze and my "top Process" monitor showed sidebar at ~50%--waited a while, it stayed at about that value.  rebooted- No change still at ~50% and analog clock frozen.

Removed clock from sidebar and usage went back to normal.

Something very odd here with IE 8 and sidebar and possibly NIS 2009 v.16.5)

Kudos0

Re: Problem with IE8 and sidebar analog clock and possibly NIS 2009 (v.16.5)

I have the same programs / sidebar / clock except Vist Home Premium SP1 32 bit.  No problems with clock here.  Anything else you have running in the background?  What else do you have on the sidebar?
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Problem with IE8 and sidebar analog clock and possibly NIS 2009 (v.16.5)

You didn't update VISTA to IE8 before you reinstalled NIS did you? Just in case it is IE8 interacting with VISTA?
Hugh
Kudos0

Re: Problem with IE8 and sidebar analog clock and possibly NIS 2009 (v.16.5)

Everything elese on sidebar works OK.

Did you install  IE 8?

Kudos0

Re: Problem with IE8 and sidebar analog clock and possibly NIS 2009 (v.16.5)

No NIS was already installed.
Kudos0

Re: Problem with IE8 and sidebar analog clock and possibly NIS 2009 (v.16.5)

Pity -- it would have been interesting. I'll try and spend some time in VISTA this weekend.
Hugh
Kudos0

Re: Problem with IE8 and sidebar analog clock and possibly NIS 2009 (v.16.5)

After further testing, I don't believe this problem has anything to do with NIS 2009

This thread is closed from further comment. Please visit the forum to start a new thread.