• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Problem with Norton Insight Submssions taking a long time to complete

Hi-

I currently have Norton IS 2009 installed on a Vista-based laptop. Everything works in a timely manner (i.e. Quickscan, definition download, pulse downloads, Norton Community Watch etc) except for Norton Insight Submission, which takes anywhere from 40 to 60 minutes to complete. During this time, my laptop performance degrades significantly. As other people have pointed out, I can see when Norton is taking up a lot of CPU usage by bringing up the Norton program, and clicking on "CPU Usage". While the "Norton Insight Submission" task is running, it takes up at least 50% of my CPU's capacity.

I have tried removing the program, running the Norton Removal Tool several times, and reinstalling. Still no help.

Here's the strange part: I have IS 2009 installed on my desktop, and when I look at the log on that computer, it shows Norton Insight Submission usually only lasts 3 to 10 minutes, and sometimes as short as 1 1/2 minutes.

Does anyone know if the IS 2009 directs the computer to certain servers at Norton? If so, could this be the cause of why some people--or some machines--have this problem with Norton Insight Submission while others do not?

Thanks

Replies

Kudos0

Re: Problem with Norton Insight Submssions taking a long time to complete

Hi Yuenr,

 

Welcome to Norton Community!

 

The CPU consumption during the Norton Insight Submission is a normal behavior and as it happens only when your computer is Idle, you don't have to worry about it. This was discussed earlier in many threads, here are some of them:

 

http://community.norton.com/norton/board/message?board.id=nis_feedback&message.id=57218

 

http://community.norton.com/norton/board/message?board.id=nis_feedback&message.id=10531

 

http://community.norton.com/norton/board/message?board.id=nis_feedback&message.id=64814

 

Yogesh

Kudos0

Re: Problem with Norton Insight Submssions taking a long time to complete

You are saying NIS Insight Submission only runs when idle. The problem a great many people had/have is that it runs at full CPU usage when the PC is NOT idle.

I had the problem and for me a complete renewal of NIS cured the problem but it clearly does not work for everyone. The PC becomes unusable even trying to restart takes a while, my PC has a restart button which I used many times.

This thread is closed from further comment. Please visit the forum to start a new thread.