• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Safe Search is not shown on new Toolbar

I ran live update a few times and install the patch for the tool bar. Now Safe Search is not shown on toolbar. I then disable all my Add-ons except Norton Identity Safe.

After restarting FF Safe Search is shown on the Norton Toolbar. After enabling my Add-on one by one Safe Search is shown except to the point I enabled the FF Add-on NoScript.

Then Safe Search is not shown. So not showing Safe Search on the Toolbar is related to Add-on NoScript.

Replies

Kudos0

Re: Safe Search is not shown on new Toolbar

If you type in the search box of Firefox does Norton Safe Search show there in the drop-down box?

If you want Norton to be the default there is a link at the bottom of the drop-down box that should allow you to change default search engine.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Safe Search is not shown on new Toolbar

I've also had this issue.  Yesterday the search box was gone, latter re-appeared, but is gone this morning.   I think I've tracked my problem to the NoScript add-on.  If I disable NoScript and restart, the search box reappears in the Norton toolbar.  If I re-enable NoScript and restart, the search box disappears.  I never had this issue before.

Why is this happening now, and can you do something about it? 

Thanks.

Kudos0

Re: Safe Search is not shown on new Toolbar

msb2:

I've also had this issue.  Yesterday the search box was gone, latter re-appeared, but is gone this morning.   I think I've tracked my problem to the NoScript add-on.  If I disable NoScript and restart, the search box reappears in the Norton toolbar.  If I re-enable NoScript and restart, the search box disappears.  I never had this issue before.

Why is this happening now, and can you do something about it? 

Thanks.

This thread may be useful:

https://community.norton.com/en/forums/problem-norton-identity-safe-20155676

You could try the workaround (open a second Firefox window and then close the first window) to see if it works for you - if so it might be preferable to disabling NoScript.

Have asked for someone appropriate from Norton to comment and hopefully accept ownership of this problem (and take it up with NoScript if required).

Kudos0

Re: Safe Search is not shown on new Toolbar

Wow, that worked!  Thanks!

Yesterday I was able to restore it by going to the Add-ons window and clicking on More next to Norton Identity Safe then closing that window, but that doesn't work today.

Thanks again for your solution

This thread is closed from further comment. Please visit the forum to start a new thread.