• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Safe Web Service?

Defugalty?

Replies

Kudos0

Re: Safe Web Service?

Defugalty?

Kudos0

Re: Safe Web Service?

Hi,

Is this still happening? Do you use a proxy? Any other changes, new additions, etc that might impact your system's ability to communicate with the world via the Internet?

Thanks

Dick Win 10x64 current current NSBU
Kudos0

Re: Safe Web Service?

No Proxy. The DNS is at the ISP (Roadrunner). Never had a problem accessing other Internet addresses that I tried, apparently just the Symantec Web service servers were impeded.  For a short while the Norton Community messaging servers were pretty slow responding, but they did eventually respond (didn't return a Proxy error).  By mid-morning, no more problems, I assume because the affected Symantec servers were by then capable of functionally answering up again...

Kudos0

Re: Safe Web Service?


avjohnnie wrote:

No Proxy. The DNS is at the ISP (Roadrunner). Never had a problem accessing other Internet addresses that I tried, apparently just the Symantec Web service servers were impeded.  For a short while the Norton Community messaging servers were pretty slow responding, but they did eventually respond (didn't return a Proxy error).  By mid-morning, no more problems, I assume because the affected Symantec servers were by then capable of functionally answering up again...


Hi,

That's a possibility or it may have been at some other point between you and Norton. Just glad to hear that all is well again.

Stay well and surf safe

Dick Win 10x64 current current NSBU

This thread is closed from further comment. Please visit the forum to start a new thread.