• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Safety Minder "incorrect parameter"

I am missing something, please help. Windows XP SP3, Norton Internet Security V17... Everytime I try to install Safety Minder I get an error that says invalid parameter. Task manager shows the process running and I cannot end it without logging off and then back on. I have 2 laptops side by side, it works on one and not the other. Please advise

Replies

Kudos0

Re: Safety Minder "incorrect parameter"

I am missing something, please help. Windows XP SP3, Norton Internet Security V17... Everytime I try to install Safety Minder I get an error that says invalid parameter. Task manager shows the process running and I cannot end it without logging off and then back on. I have 2 laptops side by side, it works on one and not the other. Please advise
Kudos0

Re: Safety Minder "incorrect parameter"

Are there any error codes listed in the Event Viewer for the installation?

Also, it sounds as though your permissions in the Registry could be at fault.  You can try to reset them to the default permission values by following this: http://support.microsoft.com/kb/313222 .

Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Safety Minder "incorrect parameter"

I just tried to install again before making any security changes and nothing shows in the event viewer. This is a new laptop so I dont know why the security would be messed up but stranger things have happened. Trying that now...
Kudos0

Re: Safety Minder "incorrect parameter"

I used the Fix it tool and that completed successfully. But I still get the same result. "incorrect parameter" Still stumped, any thoughts?

Kudos0

Re: Safety Minder "incorrect parameter"

XP SP3 -  64 bit or 32 bit ?  Also, are you trying to install this by logging in a the Administrator or as the user?
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Safety Minder "incorrect parameter"

XP Pro 32 bit sp3 and yes I am logged in as an administrator. I even created another admin account and tried the install to see if it was a corrupt profile but same resultMessage Edited by fholtschlag on 11-07-2009 11:28 PM
Kudos0

Re: Safety Minder "incorrect parameter"

If anyone has a suggestion, I am still having the "incorrect parameter" issue.
Kudos0

Re: Safety Minder "incorrect parameter"

Hi fholtschlag,

 

I just sent you a PM.  You could access the message by clicking on the  icon in the upper right hand corner of the page.

 

Thanks,

Katie

Thanks Katie
Kudos0

Re: Safety Minder "incorrect parameter"

I have seen a similar situation.  Safety Minder was working on my Vista laptop then somehow disappeared.  When I try to reinstall I get the incorrect parameter message.  It's still working fine on my XP desktop.  What's the solution?
Kudos0

Re: Safety Minder "incorrect parameter"

Hi jnfunk,

I just sent you a PM.  You could access the message by clicking on the  icon in the upper right hand corner of the page.

 

Thanks,

Katie

Thanks Katie
Kudos0

Re: Safety Minder "incorrect parameter"

Hi,

This problem is caused by a bug in "Embassy Trust Suite" which is installed on some Dell computers. The issue only occurs when another Norton product, such as Norton Internet Security or Norton Antivirus is installed FIRST (before the safety minder). 

Basically, there's a conflict between Symantec's internal protection engine, the Embassy Trust Suite software, and the installer of the second Norton product to be installed (in this case, Norton Safety Minder)

The solution to the problem is to temporarily disable Norton's internal tampering protection.

The controls for Norton's product protection are located in the settings menu of your Norton Security product, usually under "General" or "Misc". Temporarily disable this protection (say for 5 to 15 min) to allow full installation of the Safety Minder.

Message Edited by andrew_d on 11-10-2009 06:30 PM
Andrew D. Software Quality Assurance Engineer Symantec Corp.
Kudos0

Re: Safety Minder "incorrect parameter"

Thanks for the help!!! That did it!
Kudos0

Re: Safety Minder "incorrect parameter"

Andrew,

This did not resolve the problem for me as I have a Compaq laptop (Vista) with no other Norton products installed.  Any other thoughts on what could cause the incorrect parameter installation problem?

Kudos0

Re: Safety Minder "incorrect parameter"

Hi jnfunk,

I would be more than happy to setup a remote desktop access and work together with you on this.  You're welcome to send me a private message or an email for details.  You can find my email address at http://community.norton.com/norton/profile?user.id=15038

 

Thanks,

Katie

Thanks Katie

This thread is closed from further comment. Please visit the forum to start a new thread.