• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

Scan completed but 0% transferring

My last successful backup was on 24 May. Since then I have noticed that although files have been scanned, they are not being transferred. Even after a few hours, it shows "0% complete". Why is that? Is  there an issue over at your side. I have done a full system Norton Internet Virus scan, Norton Power Eraser scan. disk clean up etc and I am still getting the same issue.

Replies

Kudos0

Re: Scan completed but 0% transferring

I am still having the same problem. The scan is comleted but o% files are being transferred. I have scanned my PC for viruses using Norton Internet Security Quick Scan and Full System Scan as well as  Norton Power Eraser. I have also done a disk clean up and deleted previous browsing history. Is the problem at your end?

Kudos0

Re: Scan completed but 0% transferring

Now it says that the Back up fas failed due to a  A2819 error. What is going on?

Kudos0

Re: Scan completed but 0% transferring

Hello Veron808,

The error A2819 is a DNS error, that could possibly be your internet connection through your ISP.  The fact that previously you were able to scan through your files (which happens locally at your PC), but transferring stayed at 0% tells me that it was unable to send your data to the server.  In this case we would have you test the following steps.

1) Check your security software to verify that it is not blocking the backup software from connecting out. (Have found sometimes customers to have two types and this caused the issue.)

2) Check to be sure there is no firewall blocking the connection from your router to the internet.

3) If your computer is a Laptop, you could try testing your backup at another location. (Example: Coffee shop or other local hot spot.)  If it completes then you have narrowed your issue down to your main location.

If after checking those settings and making any necessary changes your backup still fails please contact Norton Customer Support for additional trouble shooting.  We would need to walk you through a ping test and a trace route to see where the connection is failing.

Thank you,NicoleIT Support Specialist, Symantec Corporation
Kudos0

Re: Scan completed but 0% transferring

A couple of easy steps to also try is to always give the system a restart. You want to try this step especially if it hasn't been restarted recently. Once done try the backup again.

If that error persists please verify you can successfully reach Symantec.com via a web browser. Also, per Nicole's directions, make sure security software is not blocking online backup or is in any sort of lockdown state.

This thread is closed from further comment. Please visit the forum to start a new thread.