• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Search fill in error......have not seen this for awhile...Any answers yet to how it's caused?

Hi Guys /Girls just Noticed this error with the auto Fill in,In this post ,was there any answers to why this happens?

To see it check out greatnates post...Website username concerns...By memory you have to have Identity safe turned on.I am using FF3.10

[edit: Resized image for better fit.]

Message Edited by shannons on 07-10-2009 07:09 PM
Cheers Mo Windows 7 64 bit, NIS2013

Replies

Kudos0

Re: Search fill in error......have not seen this for awhile...Any answers yet to how it's caused?

Well, mo, you find the most interesting stuff.  Did what you said (I've been in that thread most of the day [duh - names all over it]) and never had a problem untill now.

Go to that thread and my name is entered in both search boxes via Indentity Safe.  This would be a Forum / Symantec code glitch somewhere. 

This thread:

http://community.norton.com/norton/board/message?board.id=nis_feedback&thread.id=60690

Message Edited by dbrisendine on 07-10-2009 07:42 PM
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Search fill in error......have not seen this for awhile...Any answers yet to how it's caused?

It came up in another thread a few months ago in the N360 section...There were no answers then so thought If I would see if there are any insights now....I have not tried IE8.
Cheers Mo Windows 7 64 bit, NIS2013
Kudos0

Re: Search fill in error......have not seen this for awhile...Any answers yet to how it's caused?

I'm sorry for the lack of response about this -  I had logged a defect for this issue when it was first brought to our attention, and the team is working to fix it. I apologize for not getting back to you sooner.
Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: Search fill in error......have not seen this for awhile...Any answers yet to how it's caused?

Hi Tony

No need for an apology,This is more of a curiosity than anything...hey and I may not understand the reason anyway.Well at least lithium will have a comparision now ......two threads with the same error!!!

Cheers Mo Windows 7 64 bit, NIS2013

This thread is closed from further comment. Please visit the forum to start a new thread.