• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Seem to have lost Norton antivirus

I have been trying to speed up my laptop. I restored it to the last suggested point (in June).

Everything working fine, apart from my Norton antivirus which I installed in July.

I am getting error message

"C:\Program Files (x86)\NortonAntiVirus\Engine64\22.8.0.50\uistub.exe  Unspecified error"

Any ideas how to sort this ? Many thanks

Replies

Accepted Solution
Kudos1 Stats

Re: Seem to have lost Norton antivirus

When you use System Restore, there are certain files from Norton that are date specific that apparently do not survive the System Restore. The fix for this is to reinstall your Norton product. The best way to do this is to download and run the Norton Removal and Reinstall Tool from   www.norton.com/nrnr

Be sure you read the Before you begin section, and run LiveUpdate manually a few times, restarting as necessary, until no updates are available.

In the future, if you want to use the Windows System Restore, you can go into Norton Settings - Administrative Settings, and turn off the Norton Product Tamper Protection. That should allow you to restore the system without having to reinstall Norton. Just be sure to turn Tamper Protection back on after the restore.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Seem to have lost Norton antivirus

Going back that far is going to have repercussions. Usually only go back a few weeks.
Kudos1 Stats

Re: Seem to have lost Norton antivirus

Hello Phil

You can also install your Norton product by going to www.mynortonaccount.com  

Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.19.8.65 Core Firmware 282 Chrome latest version.
Kudos0

Re: Seem to have lost Norton antivirus

Apparently...

you encounter(ed) an issue during system restore where NIS (NAV) files are missing, in particular, the main executables, you will need to re-install NIS.

PUP Hunter PRO: Just TRYING to save the world (U) from cyber threats, A single blog post, at a time, and ONCE & FOR ALL. (A fan of Nadia_Kovacs)
Kudos0

Re: Seem to have lost Norton antivirus

Thanks for that - it's now sorted

Cheers,  Phil

Kudos1 Stats

Re: Seem to have lost Norton antivirus

Glad it helped.

Just be careful with System Restore. It can fix your problem, but just remember it can mess up AV products.

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.