• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Serious problem. Could I be infected?

I just discovered that Automatic Protection is DISABLED on my system. I can not enable Automatic Protection, or do a manual scan. Nothing happens when I try to enable the auto scanning, or inititate a scan.

If I try to enable or disable virus protection, or vulnerabiltiy protection, from the nOrton Quick Menu, I am prompted for my password. When I enter it, the menu changes to indicate that either function has been enabled (or disabled), but I am still unable to scan, and automatic protection remains DISABLED.

NAV Version 12.2 (76).

I have tried reinstalling over the existing version, and the install completes successfully, but the problem remains.

Help please!!!  

Replies

Kudos0

Re: Serious problem. Could I be infected?

I just discovered that Automatic Protection is DISABLED on my system. I can not enable Automatic Protection, or do a manual scan. Nothing happens when I try to enable the auto scanning, or inititate a scan.

If I try to enable or disable virus protection, or vulnerabiltiy protection, from the nOrton Quick Menu, I am prompted for my password. When I enter it, the menu changes to indicate that either function has been enabled (or disabled), but I am still unable to scan, and automatic protection remains DISABLED.

NAV Version 12.2 (76).

I have tried reinstalling over the existing version, and the install completes successfully, but the problem remains.

Help please!!!  

Kudos0

Re: Serious problem. Could I be infected?

I will send you a private message with a possible solution in a short while.

-- Lee

Kudos0

Re: Serious problem. Could I be infected?

I have the same problem

Kudos0

Re: Serious problem. Could I be infected?

PM sent.

Kudos0

Re: Serious problem. Could I be infected?

I had the same problem when I first installed it on my mac then I did a manual update with live update and when it downloaded the latest anti-virus definitions,it turned on.Hope this helps !

Kudos0

Re: Serious problem. Could I be infected?

I have tried that, but it didn't work. Thanks for the suggestion though!

Kudos0

Re: Serious problem. Could I be infected?

Didn't work for me either...

Kudos0

Re: Serious problem. Could I be infected?

Hello,

I have recently noticed that one of my Macs is having this same problem. I'm running OS 10.7.3 and NIS 5.2/NAV 12.2 (76).

I've been reading various threads in this forum looking for a solution. I came across this thread in which other users reported the same problem.

It appears that the only solution for the time being is to create a Symantec Support Data.zip file through NAV and get an email address from Lee_G to send that file to Symantec. Then, he will give you a Terminal command that you can run to fix the issue.

I was hoping that today's update would make that solution obsolete, but the downloaded new components were not installed. See below:

Even after both restarting and rerunning Live Update a couple times, the new components still would not install.

So, with that not working, I guess I'll have to go the other route.

Lee_G, I have a Symantec Support Data.zip file ready to send. Would you please be kind enough to provide me with the email address that I need to send it to?

Thanks.

This thread is closed from further comment. Please visit the forum to start a new thread.