• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

This server is still not fixed now, I had told serveral weeks ago.

This server is still not fixed now, I had told serveral weeks ago.
https://submit.symantec.com/antifraud/phish.cgi

TEMPORARILY UNAVAILABLE

Sorry, temporarily unable to process your submission. Please try again in a little while.

The page is still unavailble, and I already had told about it several weeks ago.
It still can't be reported any site.

http://community.norton.com/t5/Norton-Internet-Security-Norton/I-can-t-Report-Suspected-Phishing-Sites/m-p/194538/highlight/false

Replies

Kudos0

Re: This server is still not fixed now, I had told serveral weeks ago.

Hello ONE

I just clicked on the link you provided and it brought me to the site ok. It looked like it is working, but since I don't have the product, I can't test to see if you can submit anything.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: This server is still not fixed now, I had told serveral weeks ago.

No, it still..

TEMPORARILY UNAVAILABLE

Sorry, temporarily unable to process your submission. Please try again in a little while.

It can be link, but it can't submit.

Kudos2 Stats

Re: This server is still not fixed now, I had told serveral weeks ago.

Hi ONE,

The site is loading perfectly for me also.  Try first clearing your browser's cache (Browsing History).  If the site still will not load after this step, when you get the Temporarily Unavailable page hold down the shift key and click the browser's page reload button.  This will force the browser to retrieve the most current page at the website.

Kudos1 Stats

Re: This server is still not fixed now, I had told serveral weeks ago.

Hello SendOfJive

I think what the O/P is trying to say is that he can get to the site ok. The problem happens when he/she tries to submit the information, then that part doesn't work.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: This server is still not fixed now, I had told serveral weeks ago.


floplot wrote:

Hello SendOfJive

I think what the O/P is trying to say is that he can get to the site ok. The problem happens when he/she tries to submit the information, then that part doesn't work.


Yes, I can link to the site.

But I can't submit.

Now there is still the problem. No one fix it.

This thread is closed from further comment. Please visit the forum to start a new thread.