• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Silence - I Keel You!

Norton does its job .. then jumps up and says look at me I did my job. I don't need to see Performance complete and related messages on my PC. Turn on Silent Mode isn't the answer but it seems like there should be a setting to say ... IMPORTANT MESSAGES ONLY PLEASE!!
Labels: Performance

Replies

Kudos1 Stats

Re: Silence - I Keel You!

Try going to main Norton screen. Click on Settings - Administrative Settings and turn off Norton Task Notifications.

See this Norton KB article.   

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Silence - I Keel You!

Thanks! I should have thought of that.

This thread is closed from further comment. Please visit the forum to start a new thread.